TXS UTEC Stage 1 - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 03-08-2003, 08:34 PM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
TXS UTEC Stage 1

I recently purchased a UTEC Stage 1 and installed the ABC... I turned the boost to match the amount stated in the manual at 4500 RPM. Now everytime I shift from 1-2 and 2-3 and sometimes go TPS% 100 in 3rd I get 1-12 knocks for one logger line before it lows the timing. I have a Perrin CAI, HKS SSQV BOV, and the ABC/UTEC. I was wondering what I should do to remove the knocks, I've always run 93 octane, and in the last tank added an octane boost to try and remove the pre-det. Any advice or help would be greatly appretiated. If you would like you could give me a call at 540/239-2703 (ask for Julian).


-Thanks...

P.S. I've tried lowering the boost to just 14PSI as well as lowered the timing 2-3 through the 3500-5000 range without any luck (the latter of the two removed the knocks from 6-12 to 1-3)...

-Thanks Again!
Kobiyashi is offline  
Sponsored Links
Advertisement
 
#2 Old 04-01-2003, 12:03 AM
WRXtuners Member
 
Join Date: Mar 2003
Location: cental ca
Posts: 27
wrxratedII is an unknown
is the boost set at 4500rpm over 7psi? if it is then no matter what you do it will bang, 14.7 closed loop i run my max boost at 6psi, maybe try that.
wrxratedII is offline  
#3 Old 04-01-2003, 01:42 PM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
running 6psi?! Little bit more info please...
Kobiyashi is offline  
#4 Old 04-04-2003, 11:26 PM
WRXtuners Member
 
Join Date: Mar 2003
Location: cental ca
Posts: 27
wrxratedII is an unknown
You state a TPS of 100 but do you have a 02 reading on that?
i have to run 0 advance in that range and also have to have a 02 reading of greater than 90 to stop the knock i like to keep it at 96 in that range to play safe, but those numbers are possum link readings don't know how accurate they are, but might give it a try.
wrxratedII is offline  
#5 Old 04-05-2003, 09:27 AM
WRXtuners Member
 
Kobiyashi's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 578
Images: 2
Kobiyashi is more helpful than not
heh fixed a while ago, was the CAI ; it maxed out the injs
Kobiyashi is offline  
#6 Old 04-16-2003, 11:16 PM
WRXtuners Member
 
Join Date: Dec 2002
Location: Caguas, Puerto Rico
Posts: 182
koki is an unknown
i dont have the cai have stage 2 and get the 1 to 12 knocks run at 16 boost on 4 gear 4500 rpm with the 93 octane we added more fuel to lower this but still some times does it wtfck!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
koki is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On