Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Tuning & Engine Management (http://www.wrxtuners.com/forums/f70/)
-   -   Stolen AP... and Married to ecu (http://www.wrxtuners.com/forums/f70/stolen-ap-married-ecu-35585/)

Brockey 06-09-2013 12:32 PM

Stolen AP... and Married to ecu
 
Hey new wrx owner here. I recently bought an 02 with a Cobb ap. The engine and turbo and clutch was blown. I went after one of my buddies who race in Newfoundland Targa with an 03 WRX and bought a bunch off him. I bought his motor, Forced Performance 16G turbo, sti pink injectors, sti intercooler and sti bellows, bell mouth down pipe, partially recirculating waste gate, Cobb turbo heat shield, Perrin intake and silicone hoses, Exedy clutch kit forget the stage but its not stock. I bought a mishimoto oil cooler as well seeing he had one and I figured it would be best off anyways.

Now we got the car running perfect no check engine lights nothing. Cobb ap told me its running sti tune on 17.5 pounds of boost. Then a bunch of rigs got broke into and they robbed my ap. I guess it looked like a mp3 player. :(

I bought a Tactrix for it before hand and never got to unmarry the cobb and now its too late. Any suggestions. I have researched and talked to Cobb. Seems I have to buy another cobb to unmarry my ecu. I'm a honda guy originally and this is all new to me. Should I buy another Cobb and stick with it? I noticed one for sale in the Classifieds here says V1. How would I know if mine is a V1?

Anyways besides that my car was a salvage car from another province and when I got it I had to replace the cradle under the engine and the rad support. She has some rust. But I can work with it. Now see if I can post a few pics. We all love pics. :)

Thxs for looking.

[URL=http://s123.photobucket.com/user/Brockey/media/33A7433E-996D-4F4E-A85D-712B392F1711-1010-00000066F9806F15_zps772710ce.jpg.html][IMG]http://i123.photobucket.com/albums/o284/Brockey/33A7433E-996D-4F4E-A85D-712B392F1711-1010-00000066F9806F15_zps772710ce.jpg[/IMG][/URL]

[URL=http://s123.photobucket.com/user/Brockey/media/0EA1AE9D-72B6-4ACC-8060-AC5B8FC7E639-1010-00000066C370C1EC_zps2fe67a7c.jpg.html][IMG]http://i123.photobucket.com/albums/o284/Brockey/0EA1AE9D-72B6-4ACC-8060-AC5B8FC7E639-1010-00000066C370C1EC_zps2fe67a7c.jpg[/IMG][/URL]

[url=http://s123.photobucket.com/user/Brockey/media/B71C3B0E-EC15-415F-8D24-67F3C526DEED-1010-00000066765063FE_zpse15dec3c.mp4.html]B71C3B0E-EC15-415F-8D24-67F3C526DEED-1010-00000066765063FE_zpse15dec3c.mp4 Video by Brockey | Photobucket[/url]

Brockton 06-09-2013 01:55 PM

The V1's are a black box with a green screen. Newer ones are the silver cased ones.

Brockey 06-09-2013 03:06 PM

Hmmm, I think my screen was blue. Never really used it as I was only getting the car together. Would the Dongle under the dash give me any idea which one I had cause that's still there.

brfatal 06-09-2013 06:56 PM

Cobb can de-flash your ECU for a cost.

Return the Mishimotor oil cooler. It's a piece of junk and can potentially cost you your motor.

Brockton 06-09-2013 07:30 PM

V1
[IMG]http://i69.photobucket.com/albums/i64/chr1ssycee/DSCN1458.jpg[/IMG]

v2
[IMG]http://shop.edoperformance.com/images/cobb/CT-AP-SUB-002.jpg[/IMG]

Brockey 06-09-2013 09:39 PM

Thxs Brockton. V2 is what I had then.
Brfatal, thxs but I will take my chances. Engine was raced in Targa last year running an oil cooler so it should be fine


All times are GMT -5. The time now is 08:42 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.