Stage 1+ sf not hitting target boost - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-17-2017, 10:21 PM
Chasek40
Guest
 
Posts: n/a
Stage 1+ sf not hitting target boost

Hey guys. Im new to the tuning and subaru scene. I have a 2011 wrx and im runnimg cobbs stage 1+ sf. I know cobb says you should 17.5 psi on 93 octane which is what i run. I logged my car the other day how cobb recommends and my car wouldnt boost above 14.5. I then tried the hwg map and only hit 15.5? Ive already replaced the tmic to tb hose with one from cobb and ive also checked all the vaccum lines with no luck? Does anyone have any ideas? Im about to take it to a shop for a leakdown test but i figured id try my luck on here first.
 
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-18-2017, 11:59 PM
WRXtuners Member
 
Ruso's Avatar
 
Join Date: Mar 2016
Location: Washington
Posts: 354
 
Garage
What is your altitude?

You should check to see what the target boost variable is too as the ECU will decrease boost for things like Intake Temp, Altitude and a few other factors.

Good Luck!
Ruso is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome