Need help with 2001 EDM Forester S-Turbo - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-27-2013, 02:34 PM
WRXtuners Member
 
Join Date: Apr 2013
Location: Asia
Posts: 3
ShaiDanny is an unknown
Unhappy Need help with 2001 EDM Forester S-Turbo

Hi all,

I'm not sure if this is the right forum. I hope you guys can point me in the right direction.

I pulled the map of my ECU using OpenPort 2.0 and EcuFlash. The map is identified as A4SE700E, which is correct. It opens up in RomRaider as well with no issues.

The thing is the map is not updated in the ECU. I can test write using EcuFlash, and writing it to the ECU does not produce any error. It's just not applied (when I read the ECU again. I see the same stock map).
The green connectors are connected under the dash, but there is no reflash connector to be jumpered anywhere to be found. Isn't this supposed to be the same as a 2001 WRX?
Is it possible that this ECU can not be reflashed although I can read it? I can find the A4SE700E map on the net, so what the heck am I doing wrong...?

Any help will be appreciated here. My hair is getting thinner by the minute...

Thx
ShaiDanny is offline  
Sponsored Links
Advertisement
 
#2 Old 04-27-2013, 07:51 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,583
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
I wish dumdum had a signal we could send him like batman.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On