Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Tuning & Engine Management (http://www.wrxtuners.com/forums/f70/)
-   -   Need help with 2001 EDM Forester S-Turbo (http://www.wrxtuners.com/forums/f70/need-help-2001-edm-forester-s-turbo-34497/)

ShaiDanny 04-27-2013 03:34 PM

Need help with 2001 EDM Forester S-Turbo
 
Hi all,

I'm not sure if this is the right forum. I hope you guys can point me in the right direction.

I pulled the map of my ECU using OpenPort 2.0 and EcuFlash. The map is identified as A4SE700E, which is correct. It opens up in RomRaider as well with no issues.

The thing is the map is not updated in the ECU. I can test write using EcuFlash, and writing it to the ECU does not produce any error. It's just not applied (when I read the ECU again. I see the same stock map).
The green connectors are connected under the dash, but there is no reflash connector to be jumpered anywhere to be found. Isn't this supposed to be the same as a 2001 WRX?
Is it possible that this ECU can not be reflashed although I can read it? I can find the A4SE700E map on the net, so what the heck am I doing wrong...?

Any help will be appreciated here. My hair is getting thinner by the minute...

Thx

BLAZE2099 04-27-2013 08:51 PM

I wish dumdum had a signal we could send him like batman.


All times are GMT -5. The time now is 07:19 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.