How do my logs look guys? Minor adjustments to XPT stage 2 - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-26-2012, 10:07 PM Thread Starter
WRXtuners Member
 
Join Date: Sep 2012
Location: New Hampshire
Posts: 6
n00bar00wrx is an unknown
How do my logs look guys? Minor adjustments to XPT stage 2

Hey guys I had some problems with my recent flash to XPT stage 2 but I lowered the target boost tables and lengthened the wastegate arm by quite a bit. I think it's running much better now from what little I've come to understand in my learnings so far. I was just hoping some of you more experienced guys can take a look at a couple logs I ran today. I appreciate any feedback, this looking good?

Both third gear, had to let up at the end on both runs...caught up to traffic...

https://docs.google.com/spreadsheet/...KX2lEekE#gid=0

https://docs.google.com/spreadsheet/...GZWwtRUE#gid=0
n00bar00wrx is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-26-2012, 10:10 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 4
eggy66 is an unknown
Can I ask you about timing belts?
eggy66 is offline  
post #3 of 6 Old 09-26-2012, 10:12 PM Thread Starter
WRXtuners Member
 
Join Date: Sep 2012
Location: New Hampshire
Posts: 6
n00bar00wrx is an unknown
I have almost 100,000 miles and plan on replacing timing belt as soon as I can if that's what you mean...
n00bar00wrx is offline  
post #4 of 6 Old 09-26-2012, 10:28 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 4
eggy66 is an unknown
I just replaced my timing belt at 92,000 and I used after market on , Ive been working on car all my lift and I put it in my self. Now Im having some problems with the car and i think that I might have miss a toolth. Dont know the car is runing hot and its boging and losing power. Any input on this . I thought that I had air in the line, check not that the only think I can think of is the timimg belt. any help on this
eggy66 is offline  
post #5 of 6 Old 09-26-2012, 10:43 PM Thread Starter
WRXtuners Member
 
Join Date: Sep 2012
Location: New Hampshire
Posts: 6
n00bar00wrx is an unknown
I'm a newb myself but I would say that if it didn't act up before then common sense would tell me something's not right with the timing belt change. Did you use a reputable brand? Maybe retrace your steps and see if there's something you could have wrong or if something is not right with the belt assembly. I'd post this in the forums, though. I am not just new to subies I'm new to general car maintenance, etc. as it is.
n00bar00wrx is offline  
post #6 of 6 Old 09-26-2012, 10:52 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: New Jersey
Posts: 4
eggy66 is an unknown
Ok thanks good talking to you Im going to do that.
eggy66 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome