help reading datalog...! - Subaru WRX Forum
 15Likes
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 09-17-2013, 05:37 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
help reading datalog...!

ok i posted this first which is why i decided to datalog...

"ok so i have been having intermittent acceleration problems due to a possible wastegate issue. im getting a pause from the throttle and i have to let off the accelerator because it seams that the engine is about to cut out. I just went to cobb stage 1 and it seams to be a little worse than it was. i have looked up and down this site for info but if anyone has any literature or advice it would be cool considering i have a v2 access port now. "

i just went to cobb stage 1 w/ a cobb intake, borla catback and hks bov. i took a log but it was on a slight incline and i only went from 2.5-4.5 rpm. bottom was up a steep hill. any help would be cool. im gonna probly get better logs soon, cause i think these two are effed up, but anyway...
https://docs.google.com/spreadsheet/...1E&usp=sharing

and

https://docs.google.com/spreadsheet/...Gc&usp=sharing

Last edited by thekamikaze kid; 09-17-2013 at 06:50 PM. Reason: fixed bottom link
thekamikaze kid is offline  
Sponsored Links
Advertisement
 
#2 Old 09-17-2013, 06:09 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,140
Images: 6
boo-key bear is known to be trustworthy and helpful boo-key bear is known to be trustworthy and helpful
Garage
Sorry to hate but, you gotta get rid of that bov! Hks is the worst one!
pzr2874, BLAZE2099 and NeverSummer like this.

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is offline  
#3 Old 09-17-2013, 06:49 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
At no point in time did you build over Wastegate PSI. You have to have a preturbo leak or a wastegate issue on your turbo. Plus, your car is pulling timing also...

Then again...you weren't in the prime of the boost range either. But, you're small turbo should've been spooled up though...by 4.5k rpms.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#4 Old 09-17-2013, 06:56 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
what do u mean by timing? oh and like i said the log was effed up i dont think i was at full throttle for most of the log, there was a slight incline, it was only a 2.5-4.5 pull.

oh and yah i noticed my boost was pretty low. in the stage one map notes it said i was supposed to be at ~15psi
thekamikaze kid is offline  
#5 Old 09-17-2013, 06:57 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
You lose timing at some points and are experiencing fine knock...but, if you didn't go full throttle. Then its a skewed pull.
thekamikaze kid likes this.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#6 Old 09-17-2013, 07:05 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
thanks for the help. i believe there is a throttle position percentage value im def not at fulll throttle. ill try to get a better log up later in the week.
thekamikaze kid is offline  
#7 Old 09-17-2013, 07:40 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,577
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Wonder why your not hitting full boost?
Due to not going WOT you think? You should hit a bit before that.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#8 Old 09-17-2013, 07:56 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
i was pretty sure i had the pedal to the floor for at least a few seconds, i guess it didnt show up...ill try again soon. the second log was def not wot tho, i was nt sure if u could still use the log if going uphill.
thekamikaze kid is offline  
#9 Old 09-17-2013, 09:22 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Quote:
Originally Posted by thekamikaze kid View Post
i was pretty sure i had the pedal to the floor for at least a few seconds, i guess it didnt show up...ill try again soon. the second log was def not wot tho, i was nt sure if u could still use the log if going uphill.
No....your throttle position sensor never went over 40ish%. That's not WOT. In either pull...if that's where you're experiencing performance issues. Then its the BOV...partial boost/throttle and issues is due to a leaky BOV more than likely.
boo-key bear and BLAZE2099 like this.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#10 Old 09-18-2013, 04:06 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
Quote:
Originally Posted by turmic View Post
No....your throttle position sensor never went over 40ish%. That's not WOT. In either pull...if that's where you're experiencing performance issues. Then its the BOV...partial boost/throttle and issues is due to a leaky BOV more than likely.
I dont think that hte throttle sensor reading is completely accurate. i think that it isnt measuring the pedal to floor %, its measuring the actual throttle body. im pretty sure i was at least close to the floor with the pedal. but def more than 40%, thats way off.

i emailed cobb and told them what my situation was WITHOUT the log and they said It could potentially be an issue with the wastegate not actuating properly, or i could be overboosting and that could be causing a fuel cut. this only happens when in early gears and up hills tho. is there any evidence in these logs b4 i do a new log that would support this?
thekamikaze kid is offline  
#11 Old 09-18-2013, 04:25 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,140
Images: 6
boo-key bear is known to be trustworthy and helpful boo-key bear is known to be trustworthy and helpful
Garage
You would know if you had fuel cut. It is somewhat of a violent and scary thing the first time it happens and your not expecting it.
Plus you would probably get a code for overboosting and the cruise light would flash.

To test your wastegate acuator you can put a hand pump to the nipple on it and watch it to see if its opening properly and fully at the correct psi .

Adair
06' wrx tr
Phatbotti tuned!

Last edited by boo-key bear; 09-18-2013 at 06:26 PM.
boo-key bear is offline  
#12 Old 09-18-2013, 06:19 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
Quote:
Originally Posted by turmic View Post
You lose timing at some points and are experiencing fine knock...but, if you didn't go full throttle. Then its a skewed pull.
After reviewing my crappy log, Cobb said my dam was low due to it learning the new flash or something was "unhappy" under the hood. But yeah something is effing up my timing, hopefully that it is just learning issue, but I think that the "hill" issue is another issue altogether, not sure tho.
thekamikaze kid is offline  
#13 Old 09-18-2013, 06:27 PM
WRXtuners Member
 
thekamikaze kid's Avatar
 
Join Date: Jun 2012
Location: New York
Posts: 526
thekamikaze kid is a helpful contributing member
Quote:
Originally Posted by boo-key bear View Post
You would know if you had fuel cut. It is somewhat of a violent and scary thing the first time it happens and your not expecting it.
Plus you would probably get a code for overboosting and the cruise light would flash.

To test your wastegate acuatior you can put a hand pump to the nipple on it and watch it to see if its opening properly and fully at the correct psi .
Not mechanically inclined to do that but I will def further inquire about that
thekamikaze kid is offline  
#14 Old 09-18-2013, 07:34 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,577
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Bet ya ten bucks your car runs better with a stock BPV or a well built one
pzr2874 and boo-key bear like this.

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#15 Old 09-18-2013, 07:41 PM
WRXtuners Member
 
06_hawk_eye's Avatar
 
Join Date: Nov 2012
Location: Pennsylvania
Posts: 699
06_hawk_eye is an unknown
I had a turbo xs hybrid one on mine and I was like it doesn't affect it that much. Took it off and it was day and night . Been running the stock one ever since. Look on Craigslist for a stock one man or I'm sure someone on here had a sticker laying around.


Sent from AutoGuide.com App
boo-key bear likes this.
06_hawk_eye is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On