Help with A/F gauge install - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-18-2003, 05:16 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
Help with A/F gauge install

Ok, help me out here... which color wire does what on the front O2 sensor? I need to know for the A/F gauge. Which wire color is the O2 sensor signal wire? please help.
REXronald is offline  
Sponsored Links
Advertisement
 
#2 Old 04-19-2003, 11:35 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
No help yet?

Well, i've tried both the white and the blue... i get no reading on my A/F gauge except the power light? What the heck am i doing wrong... the gauge has 3 wires, ignition, ground, and "sensor signal"... either my O2 sensor isn't working, or i am tapping the wrong wire? someone PLEASE advise here....


Also, my Greddy EGT gauge is working, but rarely read higher than 450 degrees Celsuis. Does this sound right? I am running 4into1 headers, and complete catless exhaust from uppipe through to
TurboXS turbo-back? The probe is input in place of the stock EGT probe in the uppipe. What readings should i expect at idle? the gauge doesn't even register a reading at idle (minimum is 300 degreee C). How 'bout at highway cruising or at WOT?

Thanks for any help...
REXronald is offline  
#3 Old 05-21-2003, 11:03 AM
WRXtuners Member
 
Join Date: Dec 2002
Location: Florida
Posts: 41
ImprezaWRX is an unknown
Send a message via AIM to ImprezaWRX
heres a site that tells you what every wire on your ecu is for find which O2 sensor you need tell me how your install goes because i haven't use this yet but i hear it helped a few people out

http://www.ravensblade-impreza.com/m...ng/wrxpin.html
ImprezaWRX is offline  
#4 Old 05-22-2003, 03:56 PM
WRXtuners Member
 
REXronald's Avatar
 
Join Date: Dec 2002
Posts: 603
Images: 12
REXronald is known to be trustworthy and helpful REXronald is known to be trustworthy and helpful
thanks but...

i got it all figured out a while ago. use the rear O2 sensor to tap into. it sends volts and that is what the gauge needs to read. i bought a good quality sensor and replace the rear one altogether.

went well, works fine. but wish i had a wideband gauge with wideband sensor. then i could use it to fine tune with my new addition, UTEC!

yeah baby.. i'm pysched... that car is tons faster now... can spool a ton of boost way faster than ever before... car shoots down the road like a bullet... i love it... with the mods i've got they tell me i'm probably running somewhere between 310-320 HP... any more and kiss that stock clutch goodbye... i'm already thinking it won't last for long.
REXronald is offline  
#5 Old 09-26-2008, 07:03 PM
WRXtuners Member
 
Join Date: Apr 2006
Location: New Jersey
Posts: 156
awdturb is an unknown
Send a message via AIM to awdturb
what color/witch wire is it??
awdturb is offline  
#6 Old 09-26-2008, 08:12 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,368
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
You do realize this is a...oh about 5 year old thread. Probably will not get a responce.
turmic is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On