Help!!! - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 07-27-2012, 01:52 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
Help!!!

I was driving my 08 home yesterday when I noticed a sudden but consistent loss of power on the top end. This was in all gears. It felt like fuel was getting cut for some reason but I wasnít getting a CEL. I had just installed an AP and figured it might be corrected with a re-flash, it was. I re-installed the OTS stage 2 map and everything seemed to be fine. It was getting consistent power and the AP dyno test gave typical stage 2 HP, 225 to 230 at the wheels. Later that night, my brother and I were out joy-riding when we threw a CEL for overboosting. I re-flashed the ECU with the OTS stage 2 LWG map. Again, everything seemed fine. On my way to work this morning I noticed the same loss of power as before. Again, there is no CEL and I am not sure what to think of it.

Anyone out there seen this before? Any ideas?
huschkem3 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-27-2012, 03:22 PM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,541
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
I looked at your profile for your mod list but you have not filled it out yet.
Can we please know what has been done to your car so we can further assist you?
Thanks...

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#3 Old 07-27-2012, 03:58 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Bad Plugs, Bad BCS, Bad gas, bad air filter, bad fuel filter...you see where I'm going with this. See how much boost you are making and if it fluxuates alot.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#4 Old 07-27-2012, 04:38 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
Inidia DP, Agency exhaust, AEM cold-air, Agency BOV, and Cobb AP. Just changed out plugs and oil. I am running nast AZ fuel but it's still 91 and i'm running the appropriate map on the AP.
huschkem3 is offline  
#5 Old 07-27-2012, 11:41 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
i am pretty tired from work this week so i couldn't get it done tonight but i plan to post a datalog tomorrow so i can get some feedback. i have no idea why but the ECU seems to be cutting fuel. idle sounds good and the engine sounds good under load but the power is not there. maybe it will come to me in a dream...
huschkem3 is offline  
#6 Old 07-28-2012, 06:10 AM
WRXtuners Member
 
BLAZE2099's Avatar
 
Join Date: Jan 2011
Location: Pennsylvania
Posts: 2,541
Images: 6
BLAZE2099 is known to be trustworthy and helpful BLAZE2099 is known to be trustworthy and helpful
Garage
I just woke up, and dreamed of smashing TV's. That cant be it :P

Randy-
2002 blaze WRX- sold:(
2004 Wrx-sold
2011 Wrx limited
99 Fozz- sold
Eagle eye crew
BLAZE2099 is offline  
#7 Old 07-28-2012, 08:50 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Fuel cutting out means the ecu is trying to save the motor. Willing to put money on a bad O2 sensor. Causing knock henceforth cause your loss in power....don't know for sure it's all greek to me.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#8 Old 07-28-2012, 05:33 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
wouldn't a bad O2 sensor be throwing a CEL?

paul h - SSFD (super slow 4-door)
huschkem3 is offline  
#9 Old 07-28-2012, 05:34 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Nope.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#10 Old 07-28-2012, 05:43 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
it should probably be readable in the AP datalog though right? i am about to run a datalog and see what's what.

paul h - SSFD (super slow 4-door)
huschkem3 is offline  
#11 Old 07-28-2012, 05:48 PM
WRXtuners Member
 
Join Date: May 2006
Location: Virginia
Posts: 2,323
Images: 9
brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to
Garage
Not if you're running the Cobb map.
brfatal is offline  
#12 Old 07-28-2012, 05:58 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
what if i flash it back to the stage 1 map for stock intake? do you think the code may show up then?

paul h - SSFD (super slow 4-door)
huschkem3 is offline  
#13 Old 07-28-2012, 06:01 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
i located and downloaded a "stock" 08 wrx to my AP. I am going to install and start her up to see what pops up.

paul h - SSFD (super slow 4-door)
huschkem3 is offline  
#14 Old 07-28-2012, 07:45 PM
WRXtuners Member
 
huschkem3's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 22
huschkem3 is an unknown
it could not find a proper map to flash back to stock. NVM then... i took a datalog of third gear wide open. i was so slow above 5200 RPM that i had to stop the log. most of the data looks good to me. no major A/f learning or knock issues. boost looks normal or maybe a bit high. the only thing i really noticed was really high readings for the MAF. tell me what you guys think...
Attached Images
File Type: pdf WRXtuners.com Datalog.pdf (145.0 KB, 68 views)

paul h - SSFD (super slow 4-door)
huschkem3 is offline  
#15 Old 07-28-2012, 08:29 PM
WRXtuners Member
 
Join Date: May 2006
Location: Virginia
Posts: 2,323
Images: 9
brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to
Garage
Well you ARE gonna get them for a totally different reason if you put the stock map back, for being catless.

Also, don't ever ever ever ever ever ever ever go to Vivid Racing. And don't let Clark at Goodspeed touch your car either.
brfatal is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On