First data log - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-09-2012, 10:33 PM
WRXtuners Member
 
Join Date: Jul 2012
Location: Texas
Posts: 4
Tenormdnes is an unknown
First data log

Hello,

I have a 2012 WRX with a drop in K&N and Cobb stage 1 map (93oct). Here is my first data log. I just want to make sure everything looks OK. I've been reading a lot and am getting lost in some of the numbers.
Attached Files
File Type: zip datalog3.zip (1.4 KB, 72 views)
Tenormdnes is offline  
Sponsored Links
Advertisement
 
#2 Old 07-10-2012, 11:45 AM
WRXtuners Member
 
Join Date: Jul 2012
Location: Texas
Posts: 4
Tenormdnes is an unknown
Anybody?

Sent from my DROIDX using AutoGuide.Com Free App
Tenormdnes is offline  
#3 Old 07-10-2012, 12:00 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
There are only a few on here that can actually give you details on how it looks (I'm not one of them).

Did you do this in when it was HOT outside? Did you run it up to RL? (not sure what RL is on your car).

I don't see your AF either on the log

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
#4 Old 07-10-2012, 01:48 PM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
How quick after flashing to the map did you run that log? You're not pulling timing or knocking, but your DAM is only at .81, where it should be a 1.00.

If you ran that log right after flashing that would explain it, but keep an eye on it and run logs to see if that DAM gets up to 1 as the car learns the map. Generally, I see the DAM jump up to 1 within a couple minutes of flashing a map.

-Chris
RcrsWetDream is offline  
#5 Old 07-10-2012, 03:30 PM
WRXtuners Member
 
Join Date: Jul 2012
Location: Texas
Posts: 4
Tenormdnes is an unknown
2 new logs

Update. I was running a K&N drop in, and getting horrible gas mileage. I changed it back to stock and immediately saw an increase. (from 16.5mpg to 23ish).

Here are two new logs.
One is high waste gate 93oct stage 1, and the other is normal wastegate 93 oct stage 1.

Which one looks better?

I'm in Texas so its HOT, and I can't quite make it to red line around here without running out of room!
Attached Files
File Type: zip New Data Logs.zip (2.8 KB, 37 views)
Tenormdnes is offline  
#6 Old 07-11-2012, 06:22 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Pulled a bit of timing on the high wastegate map. The normal wastegate looks just fine.

-Chris
RcrsWetDream is offline  
#7 Old 10-10-2012, 07:08 AM
WRXtuners Member
 
Join Date: Oct 2012
Location: Massachusetts
Posts: 14
tunertype is an unknown
what gear were you in? Also A/F ratio would be nice to see.
tunertype is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On