EcuFlash does not recognize WRX 2008 ECU maps. - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-20-2010, 12:50 AM
WRXtuners Member
 
rodrigoferrari's Avatar
 
Join Date: Jul 2010
Location: South America
Posts: 37
rodrigoferrari is an unknown
Send a message via MSN to rodrigoferrari
EcuFlash does not recognize WRX 2008 ECU maps.

Hi all,

I have just read my Subaru WRX 2008 2.5 Hatch ECU memory and it says:

Unknown ROM Image

Ecuflash could not recognize this ROM image using any of the curect definitions. You Can choose one of the following options:

-Abort using this ROM Image

-Continue using this ROM image with no definition (no editing, viewing, but saveable)

-Use wizard to create a new definition (For developers only)


-----

Is that any LADM (Latin America Domestic Market)
or
BRDM (Brazilian Domestic Market)

My Subaru was officialy imported by Subaru Brazil, but our gas have 25% ethanol, probably they made some changes to the ECU but how to know if my car follows JDM or USDM guidelines?

By theory ANY Subaru in Brazil, being WRX 2008 have the same ECU flash map?

I just saved my car ROM as it is, if anyone would like to receive it please send me a message, I will be glad to send you, I would like to understand more all mods that factory made on stock ECU from Japan to Brazilian Market,

Thank you.

Rodrigo.
rodrigoferrari is offline  
Sponsored Links
Advertisement
 
#2 Old 07-24-2010, 08:04 PM
WRXtuners Member
 
Join Date: Feb 2010
Location: Virginia
Posts: 82
LewdWRX is an unknown
I have had this happen on my 09 Sedan. Closed everything out and tried again, worked fine. As long as you have the HTM file in the subaru folder you should be good to go.

Try it again and see what happens.
LewdWRX is offline  
#3 Old 08-08-2010, 04:09 PM
WRXtuners Member
 
Join Date: Feb 2010
Location: Virginia
Posts: 82
LewdWRX is an unknown
Did this work for you?
LewdWRX is offline  
#4 Old 08-08-2010, 04:17 PM
WRXtuners Member
 
rodrigoferrari's Avatar
 
Join Date: Jul 2010
Location: South America
Posts: 37
rodrigoferrari is an unknown
Send a message via MSN to rodrigoferrari
Yes, now it is working. Thank you!
rodrigoferrari is offline  
#5 Old 08-20-2011, 10:26 AM
WRXtuners Member
 
synolimit's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 1,415
synolimit is a helpful contributing member
Bumping!

I hate this BS!! I hate computers so much. 8 hours at it and I don't understand a thing. Why do you have to down load shit and then unzip? Why do you have to delete subi folders when they already exist? What's it mean replace XML files with same XML file in the main directory? Make sure everything is in main directory? Etc etc etc. I have no idea what or where this bull shit goes or if it's done right. Why the F make it so difficult? Just hit down load and be ####ing done with it!

Scott-2011 WRX 335HP 394TQ 93 VF52!
http://www.wrxtuners.com/forums/f121/2011-wrx-build-31226/
synolimit is offline  
#6 Old 08-21-2011, 05:55 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
So then go buy an Accessport........your bitching about FREE SOFTWARE. If you don't like it then why don't you fix it?

Homebrewed tuned with Opensource!
dumdum is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On