Did some logging today... - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-04-2009, 04:20 PM Thread Starter
WRXtuners Member
 
AlphaLeader's Avatar
 
Join Date: Apr 2007
Location: West Virginia
Posts: 55
AlphaLeader is an unknown
Did some logging today...

Ive had a suspicion that ive had a boost leak for some time now. Today was a good day and I did some logging. Anyway, I found that at idle my relitive manifold pressure stayed at about -10.5 PSI but my boost guage reads -20 PSI. Now its my understanding that the wrx should stay at -20 PSI at idle. Am i mistaken here? Also I did a third gear pull on the interstate and my boost maxed out at 13.06 PSI with a WGDC of 94%. I know i should at least be doing 16-17 PSI. So would this indicate a boost leak?? Is there anyway I can upload the logs to here?
AlphaLeader is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-04-2009, 04:40 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by AlphaLeader View Post
Ive had a suspicion that ive had a boost leak for some time now. Today was a good day and I did some logging. Anyway, I found that at idle my relitive manifold pressure stayed at about -10.5 PSI but my boost guage reads -20 PSI. Now its my understanding that the wrx should stay at -20 PSI at idle. Am i mistaken here?
Yes you are mistaken.Take a look at that boost gauge a little closer.It is not reading -20 psi,it is reading 20" of manifold vacuum (inHg).What gauge do you have?You might be able to go on thier site and download the users manual to help explain how to read it.

Homebrewed tuned with Opensource!
dumdum is offline  
post #3 of 3 Old 03-04-2009, 05:00 PM Thread Starter
WRXtuners Member
 
AlphaLeader's Avatar
 
Join Date: Apr 2007
Location: West Virginia
Posts: 55
AlphaLeader is an unknown
ops , Its some lil cheepie that came with the car when i bought it. Im looking to get some prosport here soon. I take it roughly -10 PSI at idle is normal as the log would indicate?

P.s. I did some searching on teh googlez and I think I understand a lil bit better lol. Ya learn something new every day.
AlphaLeader is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On