Cobb Stage 2 91 - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 10-19-2012, 04:30 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: Minnesota
Posts: 17
squishd is an unknown
Cobb Stage 2 91

Alright well here is my data log on my accessport stage 2 on 91 octane. I am not getting the boost I should have. I double checked and i have the pill, I dont want to adjust my wastegate arm anymore. I have a catless up, down, Cobb intake, aps 50/50. The only thing i can think is that i have a cracked intercooler hose or something? Not sure though, maybe someone with much more experience then me can take a look and see what they think...
Attached Images
File Type: pdf datalog2.pdf (35.3 KB, 115 views)
squishd is offline  
Sponsored Links
Advertisement
 
#2 Old 10-19-2012, 04:35 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: Minnesota
Posts: 17
squishd is an unknown
Maybe this one is easier to read?
Attached Files
File Type: txt datalog2.txt (8.2 KB, 71 views)
squishd is offline  
#3 Old 10-26-2012, 04:59 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: Minnesota
Posts: 17
squishd is an unknown
Alright well here is where i am at with this... I dont have any boost leaks up to over 20 pounds for sure. My boost will sit right at 8 pounds. I disconnected the line from the boost actuator to the t and sealed it off. It will boost to the moon... Does that mean I have a bad boost solenoid?
squishd is offline  
#4 Old 10-27-2012, 10:01 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
It's showing hitting 11lbs where it should be hitting 16 right?

Are you sure it's flashed correctly? You did a "reflash", not a realtime flash, correct? And this is a 3rd gear pull?

Do another log with the correct stock BPV on there. Report back with a log

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 10-27-2012, 10:50 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Did you update your firmware before flashing? And do you have a stock intake around? Running catless isn't recommended either.

Tighten your WG arm a beaverhair and then go log again.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#6 Old 10-27-2012, 01:05 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: Minnesota
Posts: 17
squishd is an unknown
I bought the car used so I do not have the stock bpv or air intake. I have a cobb intake on it though. Yes it is a reflash... and yes a third gear pull. I have an aps downpipe, it does have a high flow cat on it. And yes i just updated the filmware before I reflashed. For some reason im almost certain it is my Boost solenoid. Aren't you suppose to be able to hear it click when you have it in service mode? I dont hear it at all.
squishd is offline  
#7 Old 11-01-2012, 12:38 PM
WRXtuners Member
 
Join Date: Sep 2012
Location: Minnesota
Posts: 17
squishd is an unknown
Well... Installed my 3 port boost solenoid last night and got my car tuned today. 237hp on stage 2 with an Sti intercooler. I'm pretty pumped.
squishd is offline  
#8 Old 11-05-2012, 07:45 PM
WRXtuners Member
 
Join Date: Oct 2012
Location: Massachusetts
Posts: 14
tunertype is an unknown
Quote:
Originally Posted by squishd View Post
Well... Installed my 3 port boost solenoid last night and got my car tuned today. 237hp on stage 2 with an Sti intercooler. I'm pretty pumped.
congrats on getting everything sorted. those are pretty good numbers.
tunertype is offline  
#9 Old 11-22-2012, 01:50 PM
WRXtuners Member
 
Williams144's Avatar
 
Join Date: Nov 2012
Location: Idaho
Posts: 1
Williams144 is an unknown
Access port

What do you guys think is the best cobb access port for a 08 wrx hatch?
Williams144 is offline  
#10 Old 11-23-2012, 11:33 PM
WRXtuners Member
 
Alexmartynyuk's Avatar
 
Join Date: May 2012
Location: Washington
Posts: 42
Alexmartynyuk is an unknown
Quote:
Originally Posted by Williams144 View Post
What do you guys think is the best cobb access port for a 08 wrx hatch?
the one that will work with that year.
Alexmartynyuk is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On