Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Tuning & Engine Management (http://www.wrxtuners.com/forums/f70/)
-   -   Cobb Stage 2 91 (http://www.wrxtuners.com/forums/f70/cobb-stage-2-91-a-33178/)

squishd 10-19-2012 05:30 PM

Cobb Stage 2 91
 
1 Attachment(s)
Alright well here is my data log on my accessport stage 2 on 91 octane. I am not getting the boost I should have. I double checked and i have the pill, I dont want to adjust my wastegate arm anymore. I have a catless up, down, Cobb intake, aps 50/50. The only thing i can think is that i have a cracked intercooler hose or something? Not sure though, maybe someone with much more experience then me can take a look and see what they think...

squishd 10-19-2012 05:35 PM

1 Attachment(s)
Maybe this one is easier to read?

squishd 10-26-2012 05:59 PM

Alright well here is where i am at with this... I dont have any boost leaks up to over 20 pounds for sure. My boost will sit right at 8 pounds. I disconnected the line from the boost actuator to the t and sealed it off. It will boost to the moon... Does that mean I have a bad boost solenoid?

pzr2874 10-27-2012 11:01 AM

It's showing hitting 11lbs where it should be hitting 16 right?

Are you sure it's flashed correctly? You did a "reflash", not a realtime flash, correct? And this is a 3rd gear pull?

Do another log with the correct stock BPV on there. Report back with a log

pzr2874 10-27-2012 11:50 AM

Did you update your firmware before flashing? And do you have a stock intake around? Running catless isn't recommended either.

Tighten your WG arm a [COLOR="Lime"]beaverhair[/COLOR] and then go log again.

squishd 10-27-2012 02:05 PM

I bought the car used so I do not have the stock bpv or air intake. I have a cobb intake on it though. Yes it is a reflash... and yes a third gear pull. I have an aps downpipe, it does have a high flow cat on it. And yes i just updated the filmware before I reflashed. For some reason im almost certain it is my Boost solenoid. Aren't you suppose to be able to hear it click when you have it in service mode? I dont hear it at all.

squishd 11-01-2012 01:38 PM

Well... Installed my 3 port boost solenoid last night and got my car tuned today. 237hp on stage 2 with an Sti intercooler. I'm pretty pumped.

tunertype 11-05-2012 08:45 PM

[quote=squishd;287418]Well... Installed my 3 port boost solenoid last night and got my car tuned today. 237hp on stage 2 with an Sti intercooler. I'm pretty pumped.[/quote]

congrats on getting everything sorted. those are pretty good numbers.

Williams144 11-22-2012 02:50 PM

Access port
 
What do you guys think is the best cobb access port for a 08 wrx hatch?

Alexmartynyuk 11-24-2012 12:33 AM

[quote=Williams144;287990]What do you guys think is the best cobb access port for a 08 wrx hatch?[/quote]

the one that will work with that year.


All times are GMT -5. The time now is 10:14 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.