cobb ap stage 2 - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 05-09-2007, 11:10 PM
WRXtuners Member
 
Join Date: Mar 2007
Location: Ohio
Posts: 9
BIGB513 is an unknown
cobb ap stage 2

how much psi should i be getting with the stage 2 93 octane setup, is 11 to 12 psi in the right range or should it be higher. I just flashed it todaybut my car doesnt feel that diffrent in power . Is there a brake in period?
BIGB513 is offline  
Sponsored Links
Advertisement
 
#2 Old 05-09-2007, 11:14 PM
WRXtuners Member
 
BgEzZy's Avatar
 
Join Date: Dec 2006
Location: Nevada
Posts: 11
BgEzZy is an unknown
Hey, I just flashed stage two last week too. I believe it should be around 15 or 16. Maybe someone else can confirm this for us?

Robert
BgEzZy is offline  
#3 Old 05-09-2007, 11:29 PM
WRXtuners Member
 
kh15's Avatar
 
Join Date: Jun 2006
Location: Connecticut
Posts: 1,229
Images: 2
kh15 is an unknown
15 psi is target boost for the cobb stg2 map
kh15 is offline  
#4 Old 05-10-2007, 08:30 AM
WRXtuners Member
 
Join Date: Mar 2007
Location: Ohio
Posts: 9
BIGB513 is an unknown
well im not getting really even close to 15 im hittin around 12 so what could be the problem does it take a couple days for the car to get use to the new setup?
BIGB513 is offline  
#5 Old 05-10-2007, 10:06 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Quote:
Originally Posted by BIGB513 View Post
well im not getting really even close to 15 im hittin around 12 so what could be the problem does it take a couple days for the car to get use to the new setup?
It should be almost instant. When I flashed to stage 1 in my 07 I was hitting target boost on both my boost gauge and AP right after i unplugged the green connectors.
newtothegame is offline  
#6 Old 10-15-2007, 06:11 PM
WRXtuners Member
 
Join Date: Sep 2007
Location: New Jersey
Posts: 39
robelia1 is an unknown
it looks like its struggling to hit 14, any ideas what this could be and what i could do about it???
robelia1 is offline  
#7 Old 10-15-2007, 08:02 PM
WRXtuners Member
 
a.young's Avatar
 
Join Date: Aug 2007
Location: Kentucky
Posts: 121
a.young is an unknown
im having the same problem flashe stage 2 today... and the car feels no different my boost is the same as stage 1

stage 2 STi...and still not enough
a.young is offline  
#8 Old 10-15-2007, 09:03 PM
WRXtuners Member
 
Join Date: Oct 2007
Location: Ohio
Posts: 55
darthsofearu is an unknown
i found out that it all depends on your car and what u have done to it(mods?) each car is different even if they are the same exact car. its almost like the lemon theory but they are not necessarily lemons. what mods do u have?
darthsofearu is offline  
#9 Old 10-16-2007, 02:57 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Quote:
Originally Posted by darthsofearu View Post
i found out that it all depends on your car and what u have done to it(mods?) each car is different even if they are the same exact car. its almost like the lemon theory but they are not necessarily lemons. what mods do u have?
Thats pretty much right. It has been said all the time on here. Each car reacts differently, even to the same exact mods. If you look at Cobb it says the target boostt +/- like.7 PSI I believe. I mean I hit 15 PSI on my car and its only Cobb stage 1. Different areas and eleveation matter also. The best bet is to get a pro-tune done to your car as we all know the ots maps arent the best out there, just more of safety thing.
newtothegame is offline  
#10 Old 10-16-2007, 09:30 AM
WRXtuners Member
 
Join Date: Sep 2007
Location: New Jersey
Posts: 39
robelia1 is an unknown
i have just the tbe catless and cobb ap v2, i found that maybe it has to do with temperature? i noticed yesterday when it dropped below 65 the car felt much stronger. Also i use the ap boost gauge and when i had my friend hold it and monitor the psi she said it hit 15, i guess i wasnt really getting on it when trying to concentrate on 2 things at once.
robelia1 is offline  
#11 Old 10-27-2007, 09:19 PM
WRXtuners Member
 
canudropit2's Avatar
 
Join Date: Dec 2005
Location: Pennsylvania
Posts: 2
Images: 2
canudropit2 is an unknown
Hello people. I just put in the AP v2 yesterday. I talked to cobb while installing. They first told me to lose my TXS man. boost controller. so i took that out and hooked up the factory again. But i wasn't hitting the Target 15 boost. I couldn't even get above 9. When i called them back the told me about the factory vaccum hoses on the turbo and that one of those lines has an air restrictor in it. It's after the T connection going into the turbo. Since I threw away my old lines i had to get a new vaccum lines that had the restrictor in it. I put the new line on with the restrictor and i instantly hit 15psi. I don't know if that will help anyone but i just wanted to let people know about that vaccum line between the wastegate and the turbo. Car feels great with the AP stage 2 map, now if only my exedy organic stage 1 clutch wasn't slipping !Cry! i could really get on it!
canudropit2 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On