Cobb Accessport. Not reaching full boost. WDC? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 07-28-2012, 09:54 AM
WRXtuners Member
 
SubiSwag's Avatar
 
Join Date: Jan 2012
Location: New Jersey
Posts: 10
SubiSwag is an unknown
Send a message via Skype™ to SubiSwag
I adjusted my wastage 1.5 turns. I got up to 14.7psi in third gear at 4010rpm. 15.7psi in 4th gear at 4120 rpm and i got 16.2psi in 5th gear at 3560rpm. Is this where i should be in stage 2?
SubiSwag is offline  
Sponsored Links
Advertisement
 
#17 Old 07-28-2012, 10:13 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,069
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Should be pretty consistent through out all gear, bit lower in first usually

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#18 Old 08-23-2012, 09:23 PM
WRXtuners Member
 
wick'd's Avatar
 
Join Date: May 2012
Location: Wisconsin
Posts: 43
wick'd is an unknown
im having this same problem but only getting around 8psi:s
wick'd is offline  
#19 Old 08-24-2012, 09:07 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
^YOU prob have a boost leaks(s). Look under your TMIC... Inlet and y-pipe

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#20 Old 08-26-2012, 12:18 AM
WRXtuners Member
 
wick'd's Avatar
 
Join Date: May 2012
Location: Wisconsin
Posts: 43
wick'd is an unknown
no tmic leaks, sealed it all up just to be safe. took it out later in the afternoon checked it, no gain. searched threads and came up with some possible reasons. leak under tmic (already mentioned), junk bcs, checked vac line routing and restrictor pill. come to find out my girl isn't on the pill :O haha logical reason for it to underboost. leads me to believe my scoob was tuned before i bought it, the joy of buying used cars!
wick'd is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On