Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Tuning & Engine Management (http://www.wrxtuners.com/forums/f70/)
-   -   Boost and Wastegate question? (http://www.wrxtuners.com/forums/f70/boost-wastegate-question-31610/)

jackblack 11-13-2011 08:39 PM

Boost and Wastegate question?
 
Ok first of all I searched through like 4 pages of threads before I gave up and just posted this.

I have a 07 subaru wrx with TBE & a Cobb AP short ram intake with a Stage 2 tune.

I've noticed my boost is not exactly hitting my target boost through 1st and 2nd gear, but its pretty close. Yet when I hit 3rd gear I don't even come close to the target boost. Can this be a cause of the wastegate arm needing to be adjusted or something else? I've read where a lot of people don't hit their target boost and thats why they adjust their wastegate arm, but couldn't really find anything where they were close to it in 1st and 2nd and then not the rest of the gears. Don't really want to go adjusting anything or changing anything until I know for sure.

newtothegame 11-13-2011 09:36 PM

Have you contacted Cobb directly about this. You can call or email. They are usually pretty good about getting back to people and are really friendly. I cant really offer experience or advice as I never had that issue when I was Stg2 on my AP.

Chase 11-13-2011 10:29 PM

1st and second shouldn't be able to hit full boost by design, right? Third would be the first gear to hit 100% of target boost though...

jackblack 11-14-2011 10:13 AM

I just realized I didn't fully explain what I have. I bought the cobb intake cause I was gonna get the cobb ap, but then I went with opensource and got the stage 2 tune from xpt. Ill try contacting them though and see if with their tune if sometimes you need to adjust the wastegate

cwinterbower 11-14-2011 11:01 AM

By the standards of heat, load, and the way turbo's work. If you are tuned for 3rd wot which most cars are, you will probably not quite hit target boost in 1st or 2nd, because the turbo simply doesn't have enough load, heat, or time to spool. If it is getting close in 2nd and way off in 3rd it is highly unlikely it has anything to do with wastegate, is it spiking and over compensating? Is the target just way out of the turbo's efficiency range? What is the target boost?

jackblack 11-14-2011 11:36 AM

I'm going to try to get some logs later this afternoon so i can give ya'll a better idea of whats going on, but like i went to the track yesterday and it did great off the line all the way through 2nd gear and then like as soon as i hit 3rd gear it just felt like i had no power. I ran a 9 flat on the 1/8 mile marker and then a 14.6 on the 1/4 mile. Also I've been looking around and noticed something kind of strange i bought this car with most of the mods already on it and i didn't catch it when i pulled the original tune off of the car until now, but its not the factory tune. A lot of the tune is extreme to the max but nowhere felt the same as the stage 2 tune i got from xpt so i guess thats why i thought it was just a factory tune. I'm going to try to attach the tune I pulled off of my car and let ya'll look at it and see what kind of tune this person was trying to do.

jackblack 11-14-2011 11:53 AM

1 Attachment(s)
ok here is the tune i pulled off of my car when i first got ecuflash. i would post the xpt tune to show you the difference, but i'm not stupid and know i have no right to post their tune.

pzr2874 11-14-2011 01:36 PM

You can post YOUR tune... you paid for it...

jackblack 11-14-2011 01:49 PM

3 Attachment(s)
ok so here is my data logs with romraider. i'm posting 3 different ones. one log shows me from a dead stop all the way through 3rd gear and the other 2 are just logs in 3rd gear from around 2k to 5k rpm

pzr2874 11-14-2011 02:23 PM

Looks like a boost leak.

Have you check all your hoses and/or lines ?

jackblack 11-14-2011 02:37 PM

I haven't but I will. I was planning on replacing the y-pipe and coupler going to the intercooler cause they are the stock ones and look a little worned out so I guess its possible it could be leaking from there. Other than a possible boost leak does everything else look ok

psinuse 11-14-2011 02:43 PM

Ummm check your IAM and see what it is?

cwinterbower 11-14-2011 03:40 PM

his IAM looks good on the logs (1). I would be interested in looking at the comp table, not sure why on your run through the gears your wgdc's are hitting 67ish trying to compensate and on your 3rd gear wot run they sit at 59. I would think if it was a boost leak, which is still possible, your wgdc's would be hitting the table max trying to compensate. I don't see them doing that. Would like to see the +/- % adjustment in the comp. I won't have access to my tuner laptop till tonight, but I can't help but wonder why your wgdc's are not hitting 67 like they were in your from dead stop run, in which they were getting within 1 pound of target boost, which could be anything really, and yeah .5 - 1 lb could be caused by a wastegate spring getting a bit weaker "IF" the wgdc is hitting max duty in the table, it would open quicker and require a bit more wgdc numbers, still doesn't explain why it didn't compensate.

psinuse 11-14-2011 03:44 PM

He didn't post his IAM in any of those logs. Also are you running any type of aftermarket boost controller? I.e. GM, Grimmspeed.

cwinterbower 11-14-2011 03:51 PM

[quote=psinuse;271164]I didn't post his IAM in any of those logs. Also are you running any type of aftermarket boost controller? I.e. GM, Grimmspeed.[/quote]

So confused, I see IAM (Multiplier) in all of them..? Scroll down, or we are looking at two different things. His IAM looks good, and the boost controller I wouldn't think would matter if his ecu isn't telling it to open/close, you could bump the comp a bit if it was a 3 port, but again, his ecu isn't trying to compensate; 7% can make a world of difference on a soft spring (Stock).


All times are GMT -5. The time now is 09:09 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.