AP V2 stage 2 map ( boost issue) - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-09-2009, 01:18 AM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
AP V2 stage 2 map ( boost issue)

i have a 04 wrx with turbo xs TBE, catless upipe, useing stage 2 91 octane map. i have acccesstuner race softwear and i did a data log today. 3rd gear 2-7k rpm and max boost i hit was 14.5. tried using HWG stage 2 map same max boost 14.5. any ideas why i cant get any higher boost? i have searched it was mid 70s today but i have never seen my guage go past 1bar it sits right about there.
jed344 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-09-2009, 01:31 AM
WRXtuners Member
 
pb-king07's Avatar
 
Join Date: Mar 2008
Location: Washington
Posts: 135
Images: 2
pb-king07 is an unknown
Is the map your using only set to 1bar?? you should not really be going any higher then 1bar on stage 2 anyways. Are you running the stock turbo?
pb-king07 is offline  
post #3 of 11 Old 05-09-2009, 09:22 AM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
yes im using the stock turbo but says target boost on map is 16.5 -/+.7psi
jed344 is offline  
post #4 of 11 Old 05-09-2009, 12:04 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Verify you have no preturbo exhaust leaks and boost leaks from the turbo compressor outlet to the throttlebody.The maybe try shortening the wastegate arm 1 turn at a time.This means shorten 1 full turn,log/check boost levels and if not hitting target boost do another full turn.If you do this before checking for exhaust leaks/boost leaks you will be chasing your tail..........

Homebrewed tuned with Opensource!
dumdum is offline  
post #5 of 11 Old 05-10-2009, 12:55 PM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
i think i know right were it is it if i have a leak lol ill try that and if it doesnt work ill try shortening the wastegate today
jed344 is offline  
post #6 of 11 Old 05-10-2009, 09:31 PM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
yea i think its a boost leak reasons are one at idle i run max 8 vacuum, used to overboost till i put on stock bov now i cant even hit target boost, noticed my spool time seemed to slow down. would those be reasons of boost leak?
jed344 is offline  
post #7 of 11 Old 05-10-2009, 09:41 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
it's probably the gasket at the bov?

rollin on 17's now and they're dirty
baller_v24 is offline  
post #8 of 11 Old 05-10-2009, 09:56 PM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
thinking so it was kinda crappy and i didnt have anything to seal it up with so its just the gasket there to stop leaks. so im going to get a new gasket and seal it up
jed344 is offline  
post #9 of 11 Old 05-11-2009, 10:40 PM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
ok i fixed the boost leak but still im only running 9 vacuum is that normal?
jed344 is offline  
post #10 of 11 Old 05-12-2009, 03:18 AM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by jed344 View Post
ok i fixed the boost leak but still im only running 9 vacuum is that normal?
Yes -9 is about right.

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
post #11 of 11 Old 05-12-2009, 09:38 PM Thread Starter
WRXtuners Member
 
jed344's Avatar
 
Join Date: Feb 2009
Location: Iowa
Posts: 147
Images: 3
jed344 is an unknown
ok sweet thanks for the help
jed344 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On