Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Tuning & Engine Management (http://www.wrxtuners.com/forums/f70/)
-   -   02 WRX stock dyno check (http://www.wrxtuners.com/forums/f70/02-wrx-stock-dyno-check-32800/)

chanter100 07-25-2012 11:16 PM

02 WRX stock dyno check
 
2 Attachment(s)
I purchased an 02 wrx about a week and half ago. I believed at the time it might have been modified because the muffler was done, it has an STI wing, STI badge, and STI shift knob.. But upon closer look, everything else is stock except the muffler. I immediately removed the STi badge.. that's silly.. But anyway it has 120k miles and I was curious about it so I had it dyno'd.

It was in Salem at Dan Judy's auto and Dan came down from his loft at the place once he heard a subaru and showed me his 02 with 420 hp and 3400 miles.. but that's another story. Anyway attached is the results. 178.5 max hp at 5800 rpm is not bad. But there's a flat spot between 4000 and 4500 that was unexplainable. Plus it seems to be misfiring or not running smoothly sometimes. The tech said he felt it struggling a bit while running the dyno on it also.

So they came to the conclusion that the previous owner never had the plugs done. Which also means that they probably (hopefully not) have not done the timing belt. Attached is the dyno, what you guys think? Can you explain the flat spot at 4-4.5 k?

psinuse 07-25-2012 11:40 PM

Give the car a once over to make sure it's in good operating shape. Then worry about dyno's and stuff.

chanter100 07-25-2012 11:45 PM

[quote=psinuse;283044]Give the car a once over to make sure it's in good operating shape. Then worry about dyno's and stuff.[/quote]

Car seemed fine to me and a mechanic. At least no leaks and any obvious issues. We didn't take anything apart yet to check though. Be more specific?

psinuse 07-25-2012 11:48 PM

[url]http://www.wrxtuners.com/forums/f51/modifying-your-wrx-sti-please-read-32767/[/url]
Check out this thread, which I still need to finish. It will give you an idea of what I mean.

chanter100 07-26-2012 12:00 AM

[quote=psinuse;283046][url]http://www.wrxtuners.com/forums/f51/modifying-your-wrx-sti-please-read-32767/[/url]
Check out this thread, which I still need to finish. It will give you an idea of what I mean.[/quote]

No idea on timing belt. I'm going to schedule the plugs and replace the timing belt at the same time. Bought from a dealer who bought from an auction. Car fax showed only 1 owner at least...

Fluids have been done and they all actually looked good except the man tranny. It was not terribly bad though.

Everything else has been done, except the code check. Guess I could have had them do that at the shop today.. oops.. Tires are new, brakes look good. Cept there's sometimes a slight shimmy when under hard braking. Figured it could be rotars..

psinuse 07-26-2012 12:04 AM

I would say that is probably what's wrong with the brakes. As far as the flat spot, does the car feel different, like lose of power at that rpm range in 3rd?

chanter100 07-26-2012 12:20 AM

Not that I noticed. The tech said he noticed some hesitations though. That's why he suggested the plugs. he really didn't have an answer for the flat spot.

psinuse 07-26-2012 06:18 AM

Could be the fuel filter needs changed, or any number of little hiccups these cars have from time to time.

mosc 07-26-2012 02:11 PM

the OL/CL exhange on the EJ205 could be to blame as well. A better tune can help.

psinuse 07-26-2012 03:38 PM

[quote=mosc;283065]the OL/CL exhange on the EJ205 could be to blame as well. A better tune can help.[/quote]

Don't the 02-03's have a different OL/CL than 04 and up though?

mosc 07-27-2012 12:49 AM

As far as I know all the 16-bit ECU's have the issue.

pzr2874 07-27-2012 06:30 AM

A 3port BCS would HELP


All times are GMT -5. The time now is 03:52 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.