WRX Shuttering from rear???? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-21-2007, 02:53 PM Thread Starter
WRXtuners Member
 
ScoobyRooWRX's Avatar
 
Join Date: Jul 2007
Location: Colorado
Posts: 17
Images: 8
ScoobyRooWRX is an unknown
WRX Shuttering from rear????

Ok everyone Im having a weird problem. When Im in gear driving. and give the car a little gas the car starts shuttering from the rear it feals like? I did a rear diff oil change and there was no chunks in the fluid or anything thinking that might help the problem but it did not help? I tried looking for other forums like this but I didnt find any? Could my drive shaft be out ouf balance or something? or inside my Rear Diff going out? It shutters bad IN gear. So i know its not the clutch. its like a hard vibration from the rear and fealsin the seats like it works its way to the front? Its driving me crazy! Has anyone else had this problem or knows what it could be and costs to replace or anything? !Cry!
ScoobyRooWRX is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-28-2007, 07:47 PM
WRXtuners Member
 
IH8PVMNT's Avatar
 
Join Date: Oct 2007
Location: New York
Posts: 341
Images: 5
IH8PVMNT is an unknown
I have the same problem on my 06 wrx under acceleration 50mph plus mainly only in 4th its like a shudder or a groan threw out the driveline.... only under acceleration though, and coast a little but barley noitceable i drop it in neutral and it goes away.....
not sure what it is but if anyone knows please..... its soooo anoying...
IH8PVMNT is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On