Weird noises.........? - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 06-05-2006, 01:41 PM Thread Starter
WRXtuners Member
 
fast_dak's Avatar
 
Join Date: Dec 2005
Location: Tennessee
Posts: 192
Images: 1
fast_dak is an unknown
Weird noises.........?

Well, I got my WRX back from the shop on Thursday from getting my clutch installed. One thing I noticed on my way home was a squeel. At first, I thought that that maybe that had something to do with the clutch/pressure plate/flywheel breaking in, so I didn't worry too much about it. Sounded like brakes though, but wasn't sure, but did notice it only did it while normal driving. Under braking, the squeel would go away. If you've ever heard squeaking brakes, that's exactly what it sounds ilke, tho that usually only happens under braking, not all the time except when braking.. weird. Anyway, was out driving Saturday breaking in the new clutch, and I heard something, perhaps a bolt, that either a tire kicked up or dropped from the car, either way, you could hear it bounce off the underside of the car. Nothing changed in the way car handled or sounded, so no worries. Well, yesterday, driving it home from Church, a new sound has developed. The squeel is still there off and on, but no, 100% of the time, there's a sort of hollow-metalic side. Almost like a open pipe grinding. It only happens when driving (not while idling, etc), and is definitely linked to the drivetrain, as it speeds up/slows down with the speed of the car. Sounds like it's coming from the vicinity of the wheels, but cannot be certain since it only happens while driving. It's very noticable with the windows down, not quiet at all. I'm going to take it back to the same shop, but anyone have any thoughts on this? It's sitting for now, and I'm just driving my Dakota instead, not wanting to mess anything up even more.. *sigh*
fast_dak is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 06-06-2006, 12:07 AM
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
idk if we have the same problem, but i too had a new clutch and flywheel installed on my 05 rex...i hear a sound similar to the pipe grinding against sumthing, however it only happens wen i let the car engine brake in first through third, i guess it may be clutch chatter which i have heard is common with a performance clutch and light weight flywheel
Black Night is offline  
post #3 of 21 Old 06-07-2006, 11:19 PM
WRXtuners Member
 
Join Date: May 2006
Location: California
Posts: 11
Images: 3
noothgrush is an unknown
Black Night, I have a 2004 wagon, and I hear that sound when engine braking through 3rd gear as well. Everything on my car is stock.
noothgrush is offline  
post #4 of 21 Old 06-16-2006, 12:25 AM
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
yeah but the thing is ive never heard that before on my stock stuff, and now ive noticed it through 4th gear as well and sometimes even 5th wen im doin like 115 im just wondering if this is killing my car without me even knowing
Black Night is offline  
post #5 of 21 Old 06-16-2006, 07:30 AM
WRXtuners Member
 
joker97's Avatar
 
Join Date: Dec 2005
Location: Australia
Posts: 964
joker97 is an unknown
is it just annoying or pretty loud?
joker97 is offline  
post #6 of 21 Old 06-19-2006, 07:12 PM
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
it depends, the faster im goin wen engine braking the louder it gets, it is annoying and to a WRX owner every little sound is loud lol
Black Night is offline  
post #7 of 21 Old 06-20-2006, 03:57 PM
WRXtuners Member
 
Join Date: May 2006
Location: California
Posts: 11
Images: 3
noothgrush is an unknown
Yeah, you can hear every little noise in those cabins. I'm just going to take it by the dealer in a few days and hopefully figure out what it is.
noothgrush is offline  
post #8 of 21 Old 07-14-2006, 12:16 PM
WRXtuners Member
 
numark1510's Avatar
 
Join Date: Jun 2006
Location: Florida
Posts: 33
Images: 1
numark1510 is an unknown
yeah i to have this problem after a new clutch install .idk what it is , i took it back down to car max and the mechanic said it sounded like a heat shield rubbing against something . i got it back from the shop , needless to say its still making the same GRINDING SOUND can somebody please tell me wtf is going on with the clutch
numark1510 is offline  
post #9 of 21 Old 08-18-2006, 07:48 PM
WRXtuners Member
 
Join Date: Feb 2005
Location: New York
Posts: 16
Images: 1
edboz is an unknown
I just got my 05 WRX back from the dealer today. I needed to replace my clutch so I put in the Exedy OEM clutch and the 9.5lb Fidanza flywheel. Everything feels fine when I'm driving but I hear a sound too. It almost sounds like a light grinding, or the flywheel is rubbing on something. If I hold the shifter to the left while in gear the sound goes away. So maybe the lightened flywheel is just causing the tranny to vibrate more? If this sound is just the by-product of having the lighter flywheel then I don't mind, but if something is going to break I'd like to know ahead of time

-Edboz
edboz is offline  
post #10 of 21 Old 08-18-2006, 08:06 PM
WRXtuners Member
 
Join Date: Jun 2005
Location: New Jersey
Posts: 419
Black Night is an unknown
Send a message via AIM to Black Night
i hear it when i downshift in any gear and just let the car engine break, i mean it is really loud
Black Night is offline  
post #11 of 21 Old 08-19-2006, 10:51 AM
WRXpert
 
LiL Shoaf's Avatar
 
Join Date: Jun 2005
Location: Pennsylvania
Posts: 1,810
Images: 2
LiL Shoaf is more helpful than not
Send a message via AIM to LiL Shoaf Send a message via Yahoo to LiL Shoaf
Does the car start properly?? I am wondering if possibly your starter is wither miss aligned or starting to crap out.. The hallow tinnie sound could be the starter contacting the flywheel which speeds up with the motor as we all know.. If the windings in the starter are over heating or the bearings in the starter are shot it could explain the original sound.. It's hard to diagnose with out hearing it in person..

02 WRX.. "It's fun when it runs.. Problem is that it hardly ever does..."
LiL Shoaf is offline  
post #12 of 21 Old 08-19-2006, 09:29 PM
WRXtuners Member
 
Join Date: Feb 2005
Location: New York
Posts: 16
Images: 1
edboz is an unknown
The car starts and runs fine for me. Nothing is out of the ordinary except for the sound.
edboz is offline  
post #13 of 21 Old 08-19-2006, 09:30 PM
WRXtuners Member
 
Join Date: Feb 2005
Location: New York
Posts: 16
Images: 1
edboz is an unknown
...and the shifter vibrates much more than it did with the stock flywheel.
edboz is offline  
post #14 of 21 Old 08-19-2006, 11:42 PM
WRXtuners Member
 
ohhNOwrx's Avatar
 
Join Date: Jan 2006
Location: Iowa
Posts: 242
ohhNOwrx is an unknown
I would recommend you to take it back to the dealer they should diagnose it for free seance they were the ones to replace it and if anything is wrong they will fix it for free to because they did not do it right the first time. If they tell you anything such as that you need to pay for the diagnosis just tell them that they didn't fix it right the first time. As for the lightened flywheel it will make some noise when you brake with your engine the 9.5lbs one will do it more seance it's way more lighter that our standard 25lbs one.
ohhNOwrx is offline  
post #15 of 21 Old 08-20-2006, 12:00 AM
WRXtuners Member
 
ohhNOwrx's Avatar
 
Join Date: Jan 2006
Location: Iowa
Posts: 242
ohhNOwrx is an unknown
I have a feeling that they forgot to tighten somthing because as you said when you turn your shifter to the left it stops. flywheel and the clutch do not have anything to do with the shifter it's far away from the flywheel to make it touch eachother.
ohhNOwrx is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome