Transmission rattle/grind sound? - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-17-2014, 10:19 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2013
Location: Colorado
Posts: 11
Turbojunky11 is an unknown
Transmission rattle/grind sound?

Hey guys,

So I have posted this on other forums and clubs but no one had a good set and stone answer. I have an 02 WRX and recently installed an Exedy stage 1 non hd, OEM Flywheel, Group n engine and tranny mounts, and kartboy shifter bushings front and group n rear. The car feels great, shifts fine, etc. however in 3rd-5th gear at 3-2k rpm deceleration I get this noise:

https://www.youtube.com/watch?v=rul-U3lSq3I

Now I know it is not typical "decel noise" from the clutch because I have that noise too even with an OEM flywheel. This noise is distinctively on top of the decel noise. I have messed with the bracket that bolts from the tranny case to downpipe (lost the bolt had to replace the whole piece) and it seems to change the tone of the noise but regardless the noise is still there. Also note this noise only happens after highway drives or long periods of spirit driving and goes away with throttle or pressing the clutch in.. Any help would be great! Sorry for the long post.

Thanks!
Turbojunky11 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-18-2014, 02:34 AM
WRXtuners Member
 
Join Date: May 2006
Location: Virginia
Posts: 2,380
Images: 9
brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to brfatal is a WRX expert worth listening to
Garage
Normal sound if you had had a LW flywheel. Can't say I've heard that with a stocker, ever. Odd question. What is your current tire pressure?
brfatal is offline  
post #3 of 11 Old 05-18-2014, 05:23 PM
WRXtuners Member
 
Bubba James's Avatar
 
Join Date: Jan 2014
Location: Tennessee
Posts: 108
Bubba James is an unknown
http://youtu.be/XVep9YgoBxo


I have the same noise, man. 03 wrx. Still shifting smooth, no popouts or anything. Changed trans oil and had no shavings. The tire pressure trick didn't help whatsoever. Just makes your tires wear in a weird pattern.
Bubba James is online now  
post #4 of 11 Old 05-20-2014, 01:30 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2013
Location: Colorado
Posts: 11
Turbojunky11 is an unknown
brfatal, my tire pressure is as the door recommends which is 34/32 I believe.. Recently put air in as well. Bubba, I can't tell in the video but if that noise is happening while you push the clutch in than it's most likely a throwout bearing for your case. Mine is when I am engine breaking when the clutch is not pushed in. I was thinking it could be a pilot bearing or center diff. I also thought that maybe the group n tranny mount just rattles and that is what I am hearing?
Turbojunky11 is offline  
post #5 of 11 Old 05-20-2014, 02:18 PM
WRXtuners Member
 
Bubba James's Avatar
 
Join Date: Jan 2014
Location: Tennessee
Posts: 108
Bubba James is an unknown
It's not a throwout. I'd hear that sucker when I was in my driveway if that were the case. It's dependant on speed, and has a rotational sound. Does it whether or not the clutch is engaged or not. My theory is a roller bearing on the input shaft. And def got louder with group-n mounts.
Bubba James is online now  
post #6 of 11 Old 05-21-2014, 08:58 AM
WRXtuners Member
 
Epictofer's Avatar
 
Join Date: Aug 2013
Location: North Carolina
Posts: 181
Epictofer is known to be trustworthy and helpful Epictofer is known to be trustworthy and helpful Epictofer is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by Bubba James View Post
It's not a throwout. I'd hear that sucker when I was in my driveway if that were the case. It's dependant on speed, and has a rotational sound. Does it whether or not the clutch is engaged or not. My theory is a roller bearing on the input shaft. And def got louder with group-n mounts.


Sometimes the throw out bearing only makes noise when pressure is applied to it or removed from it. my wrx has a slight bearing noise when depressing or letting off the clutch. that's the ONLY time I hear it. sitting in the drive way its quiet as a mouse
Epictofer is offline  
post #7 of 11 Old 05-21-2014, 10:04 AM
WRXtuners Member
 
Bubba James's Avatar
 
Join Date: Jan 2014
Location: Tennessee
Posts: 108
Bubba James is an unknown
Hmm. And you're sure it's the throwout on yours? First time I've heard of one not making noise at a stand-still. My understanding of that bearing is that it operates the same whether or not you're moving. But it def wouldn't be the first time I was wrong haha. Anyways, I have 5k miles on new clutch and throwout bearing. Noise happenes regardless of whether or not the clutch is engaged or disengaged. I personally think it sounds like the OP's video.
Bubba James is online now  
post #8 of 11 Old 05-22-2014, 12:13 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2013
Location: Colorado
Posts: 11
Turbojunky11 is an unknown
I said throwout because I thought it happened only when you push the clutch in. Anyways, I found a thread where people have said it could be a spring in the clutch since it is a spring hub style clutch. I was hoping someone would have a definitive answer so I don't have to go pulling my tranny off again.. The noise is terrible and I want to get to the bottom of it but no one seems to know!

Edit: And I say my noise is different because if I push the clutch in at all the noise goes away instantly. Same if I were to give it a little throttle. A rattling spring makes sense but I am still not convinced yet..
Turbojunky11 is offline  
post #9 of 11 Old 05-22-2014, 01:03 PM
WRXtuners Member
 
Epictofer's Avatar
 
Join Date: Aug 2013
Location: North Carolina
Posts: 181
Epictofer is known to be trustworthy and helpful Epictofer is known to be trustworthy and helpful Epictofer is known to be trustworthy and helpful
Garage
sounds like its in the disc if the noise is changing when under load or when all load is taken away.
Epictofer is offline  
post #10 of 11 Old 06-06-2014, 08:18 PM
WRXtuners Member
 
Join Date: Jun 2014
Posts: 1
Allistar Tenpenny is an unknown
Quote:
Originally Posted by Turbojunky11 View Post
Hey guys,

So I have posted this on other forums and clubs but no one had a good set and stone answer. I have an 02 WRX and recently installed an Exedy stage 1 non hd, OEM Flywheel, Group n engine and tranny mounts, and kartboy shifter bushings front and group n rear. The car feels great, shifts fine, etc. however in 3rd-5th gear at 3-2k rpm deceleration I get this noise:

https://www.youtube.com/watch?v=rul-U3lSq3I

Now I know it is not typical "decel noise" from the clutch because I have that noise too even with an OEM flywheel. This noise is distinctively on top of the decel noise. I have messed with the bracket that bolts from the tranny case to downpipe (lost the bolt had to replace the whole piece) and it seems to change the tone of the noise but regardless the noise is still there. Also note this noise only happens after highway drives or long periods of spirit driving and goes away with throttle or pressing the clutch in.. Any help would be great! Sorry for the long post.

Thanks!
I have this same exact noise when engine breaking or on deceleration and more so in 4th and 5th gear when on the highway.

This happens with the stiffer Group N transmission mount, engine mount and Kartboy pitch stop mount. I don't know which mod contributed to this buzzing / grinding noise on decel, but it's been there since day 1 when I installed all those parts at the same time.

I have 2 other friends with a 2012 WRX and 2007 STi with similar mods and they make the same noise and you can clearly here this buzzing / grinding noise with the windows rolled up. The STi was definitely louder, though. A friend with a VW GTI makes the same noise with BSH motor mounts and has that buzzing and grinding noise too.

I think it's all normal.

Last edited by Allistar Tenpenny; 06-07-2014 at 07:58 AM.
Allistar Tenpenny is offline  
post #11 of 11 Old 06-18-2014, 06:46 PM Thread Starter
WRXtuners Member
 
Join Date: Jun 2013
Location: Colorado
Posts: 11
Turbojunky11 is an unknown
Ya I think iit could very well be one of the mounts. I forgot I installed the pitch stop mount too. I also think it could be one of the springs in the clutch rattling. I went on a spirtited drive last night where it normally would make the noise. Didn't hear it last night for once but who knows lol
Turbojunky11 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome