Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Drivetrain & Tranny (http://www.wrxtuners.com/forums/f69/)
-   -   Transmission rattle/grind sound? (http://www.wrxtuners.com/forums/f69/transmission-rattle-grind-sound-49313/)

Turbojunky11 05-17-2014 09:19 PM

Transmission rattle/grind sound?
 
Hey guys,

So I have posted this on other forums and clubs but no one had a good set and stone answer. I have an 02 WRX and recently installed an Exedy stage 1 non hd, OEM Flywheel, Group n engine and tranny mounts, and kartboy shifter bushings front and group n rear. The car feels great, shifts fine, etc. however in 3rd-5th gear at 3-2k rpm deceleration I get this noise:

[url]https://www.youtube.com/watch?v=rul-U3lSq3I[/url]

Now I know it is not typical "decel noise" from the clutch because I have that noise too even with an OEM flywheel. This noise is distinctively on top of the decel noise. I have messed with the bracket that bolts from the tranny case to downpipe (lost the bolt had to replace the whole piece) and it seems to change the tone of the noise but regardless the noise is still there. Also note this noise only happens after highway drives or long periods of spirit driving and goes away with throttle or pressing the clutch in.. Any help would be great! Sorry for the long post.

Thanks!

brfatal 05-18-2014 01:34 AM

Normal sound if you had had a LW flywheel. Can't say I've heard that with a stocker, ever. Odd question. What is your current tire pressure?

Bubba James 05-18-2014 04:23 PM

[url]http://youtu.be/XVep9YgoBxo[/url]


I have the same noise, man. 03 wrx. Still shifting smooth, no popouts or anything. Changed trans oil and had no shavings. The tire pressure trick didn't help whatsoever. Just makes your tires wear in a weird pattern.

Turbojunky11 05-20-2014 12:30 PM

brfatal, my tire pressure is as the door recommends which is 34/32 I believe.. Recently put air in as well. Bubba, I can't tell in the video but if that noise is happening while you push the clutch in than it's most likely a throwout bearing for your case. Mine is when I am engine breaking when the clutch is not pushed in. I was thinking it could be a pilot bearing or center diff. I also thought that maybe the group n tranny mount just rattles and that is what I am hearing?

Bubba James 05-20-2014 01:18 PM

It's not a throwout. I'd hear that sucker when I was in my driveway if that were the case. It's dependant on speed, and has a rotational sound. Does it whether or not the clutch is engaged or not. My theory is a roller bearing on the input shaft. And def got louder with group-n mounts.

Epictofer 05-21-2014 07:58 AM

[quote=Bubba James;454322]It's not a throwout. I'd hear that sucker when I was in my driveway if that were the case. It's dependant on speed, and has a rotational sound. Does it whether or not the clutch is engaged or not. My theory is a roller bearing on the input shaft. And def got louder with group-n mounts.[/quote]



Sometimes the throw out bearing only makes noise when pressure is applied to it or removed from it. my wrx has a slight bearing noise when depressing or letting off the clutch. that's the ONLY time I hear it. sitting in the drive way its quiet as a mouse

Bubba James 05-21-2014 09:04 AM

Hmm. And you're sure it's the throwout on yours? First time I've heard of one not making noise at a stand-still. My understanding of that bearing is that it operates the same whether or not you're moving. But it def wouldn't be the first time I was wrong haha. Anyways, I have 5k miles on new clutch and throwout bearing. Noise happenes regardless of whether or not the clutch is engaged or disengaged. I personally think it sounds like the OP's video.

Turbojunky11 05-22-2014 11:13 AM

I said throwout because I thought it happened only when you push the clutch in. Anyways, I found a thread where people have said it could be a spring in the clutch since it is a spring hub style clutch. I was hoping someone would have a definitive answer so I don't have to go pulling my tranny off again.. The noise is terrible and I want to get to the bottom of it but no one seems to know!

Edit: And I say my noise is different because if I push the clutch in at all the noise goes away instantly. Same if I were to give it a little throttle. A rattling spring makes sense but I am still not convinced yet..

Epictofer 05-22-2014 12:03 PM

sounds like its in the disc if the noise is changing when under load or when all load is taken away.

Allistar Tenpenny 06-06-2014 07:18 PM

[quote=Turbojunky11;453937]Hey guys,

So I have posted this on other forums and clubs but no one had a good set and stone answer. I have an 02 WRX and recently installed an Exedy stage 1 non hd, OEM Flywheel, Group n engine and tranny mounts, and kartboy shifter bushings front and group n rear. The car feels great, shifts fine, etc. however in 3rd-5th gear at 3-2k rpm deceleration I get this noise:

[url]https://www.youtube.com/watch?v=rul-U3lSq3I[/url]

Now I know it is not typical "decel noise" from the clutch because I have that noise too even with an OEM flywheel. This noise is distinctively on top of the decel noise. I have messed with the bracket that bolts from the tranny case to downpipe (lost the bolt had to replace the whole piece) and it seems to change the tone of the noise but regardless the noise is still there. Also note this noise only happens after highway drives or long periods of spirit driving and goes away with throttle or pressing the clutch in.. Any help would be great! Sorry for the long post.

Thanks![/quote]

I have this same exact noise when engine breaking or on deceleration and more so in 4th and 5th gear when on the highway.

This happens with the stiffer Group N transmission mount, engine mount and Kartboy pitch stop mount. I don't know which mod contributed to this buzzing / grinding noise on decel, but it's been there since day 1 when I installed all those parts at the same time.

I have 2 other friends with a 2012 WRX and 2007 STi with similar mods and they make the same noise and you can clearly here this buzzing / grinding noise with the windows rolled up. The STi was definitely louder, though. A friend with a VW GTI makes the same noise with BSH motor mounts and has that buzzing and grinding noise too.

I think it's all normal.

Turbojunky11 06-18-2014 05:46 PM

Ya I think iit could very well be one of the mounts. I forgot I installed the pitch stop mount too. I also think it could be one of the springs in the clutch rattling. I went on a spirtited drive last night where it normally would make the noise. Didn't hear it last night for once but who knows lol


All times are GMT -5. The time now is 07:55 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.