Tranny shifting problem. (electrial fault?) - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-28-2012, 10:09 PM
WRXtuners Member
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 2
Alkaline is an unknown
Tranny shifting problem. (electrial fault?)

I was messing around in the engine for my HHO install and must have grounded the system somewhere i shouldnt have. When i turned the car on smoke started comming out of the engine on the passenger side. Now the car revs up real high between 2nd and 3rd gear and 3rd and 4th (esp when on the gas during the shift). I'm thinking i fried something tranny related. Only happens during upshifting

Its an 2004 subaru impreza wrx Automatic btw

Pulled code P1700 Throttle position sensor circuit malfunction for automatic transmission
and code P103 MAF high input

CEL solid on and AT OIL TEMP is blinking - weird, when i try to reset the code they do not reset.. anyway... Tried unplugging throttle position sensor and MAF sensor and the AT oil temp still blinks
any thoughts?

Ive looked everywhere and cannt find a similar issue, feel free to redirect me if you find something

Orin.Moyer@gmail.com
Alkaline is offline  
Sponsored Links
Advertisement
 
#2 Old 05-03-2012, 02:59 PM
WRXtuners Member
 
Join Date: Apr 2012
Location: Pennsylvania
Posts: 2
Alkaline is an unknown
help

anyone??
Alkaline is offline  
#3 Old 05-04-2012, 05:44 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Did you take everything off back to the way it was?

HHO??

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On