Removing a trans. 2002 WRX Impreza wagon - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 05-10-2013, 09:01 PM
WRXtuners Member
 
Join Date: May 2013
Location: Connecticut
Posts: 5
NotMySubie is an unknown
Removing a trans. 2002 WRX Impreza wagon

I need a little help here. I searched for the subject but came up empty. New to the game here. I'm a Dodge Hemi guy but my sons' WRX has trans issues. We just had the trans replaced and I think the one we put in is bad. It was installed, driven for a few days and had to tow it home. Symptoms: Neutral, tires turn. In gear, tires do not turn. Seems normal. Start car up, put in gear and as the clutch is released, car stalls. Almost like the e brake is on. Even when rpms are increased, nothing. Did get it to go but heard massive grinding. (car is up on stands). Any ideas? Thanks.

G

p.s. Is there anything in the knowledgebase that can help me with the trans removal?
NotMySubie is offline  
Sponsored Links
Advertisement
 
#2 Old 05-10-2013, 10:45 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,055
Images: 6
boo-key bear is a helpful contributing member
Garage
I can probably email the whole trans section out of the repair manual. It includes trans removal/install and some troubleshooting. Just let me know via pm if you want it. Good luck!

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is online now  
#3 Old 05-11-2013, 03:16 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Either wrong trans or you installed something backwards...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#4 Old 05-11-2013, 05:14 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,055
Images: 6
boo-key bear is a helpful contributing member
Garage
Sent it!

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is online now  
#5 Old 05-11-2013, 07:53 PM
WRXtuners Member
 
Join Date: May 2013
Location: Connecticut
Posts: 5
NotMySubie is an unknown
Quote:
Originally Posted by psinuse View Post
Either wrong trans or you installed something backwards...
Don't think either is possible. Car was driven for around 10 days before this happened. Thinking it is a clutch issue
NotMySubie is offline  
#6 Old 05-11-2013, 10:17 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Did you bleed the clutch master cylinder?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#7 Old 05-12-2013, 09:06 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Like ps said, I would run through and check the easy stuff on the clutch first.... Bleed it, make sure the pedal is adjusted properly. How far off the floor does it engage?

If that checks out then maybe you did get a junk trans. Does the car shift when off? Run it through all the gears using the clutch while it's off, then you should be able to run through all the gears again without using the clutch since all the gears will have sync'd up with the input shaft. If it doesn't do that then something may be wrong.

Obvious question but worth asking, did you make sure to put fluid back in it after install?

-Chris
RcrsWetDream is offline  
#8 Old 05-13-2013, 12:40 PM
WRXtuners Member
 
Join Date: May 2013
Location: Connecticut
Posts: 5
NotMySubie is an unknown
Quote:
Originally Posted by psinuse View Post
Did you bleed the clutch master cylinder?
I am assuming it was as the car was driven issue free for around 10 days. If low, is it just brake fluid? Please bare with me as I said, I am a Hemi guy so this is all new to me.

Quote:
Originally Posted by RcrsWetDream View Post
Like ps said, I would run through and check the easy stuff on the clutch first.... Bleed it, make sure the pedal is adjusted properly. How far off the floor does it engage?

If that checks out then maybe you did get a junk trans. Does the car shift when off? Run it through all the gears using the clutch while it's off, then you should be able to run through all the gears again without using the clutch since all the gears will have sync'd up with the input shaft. If it doesn't do that then something may be wrong.

Obvious question but worth asking, did you make sure to put fluid back in it after install?
I'll go check the shifting situation rcrs and see what I find.
NotMySubie is offline  
#9 Old 05-13-2013, 01:36 PM
WRXtuners Member
 
Join Date: May 2013
Location: Connecticut
Posts: 5
NotMySubie is an unknown
This might shed a little light on the issue. Just went out and ran it through what rcrs mentioned. Seems like it goes into every gear ok with the exception of 4th. Seems a little different. Anyway, I started the car and tried it. Stalls it out right of the floor. If I put the car in neutral and release the clutch, you can hear what I assuming is the throwout bearing grinding. Thoughts?

G
NotMySubie is offline  
#10 Old 05-13-2013, 09:31 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Throw out bearing installed backwards...???

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#11 Old 05-14-2013, 12:18 PM
WRXtuners Member
 
Join Date: May 2013
Location: Connecticut
Posts: 5
NotMySubie is an unknown
Quote:
Originally Posted by psinuse View Post
Throw out bearing installed backwards...???
That wouldn't allow the car to be driven for those 10 days though, would it? I wouldn't think so.
NotMySubie is offline  
#12 Old 05-15-2013, 07:22 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
I'm leaning towards a bad gear in the trans. Have you tried starting it out in other gears besides first?

Btw, do you know the circumstances leading up to the latest failure to put it in it's current state? Flogging it or just cruising? 02-06 WRX's have pretty weak transmissions (as you know now).

-Chris
RcrsWetDream is offline  
#13 Old 05-15-2013, 03:25 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,005
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by RcrsWetDream View Post
I'm leaning towards a bad gear in the trans. Have you tried starting it out in other gears besides first?

Btw, do you know the circumstances leading up to the latest failure to put it in it's current state? Flogging it or just cruising? 02-06 WRX's have pretty weak transmissions (as you know now).
Not true, I beat on mine hard for years before having any issues.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#14 Old 05-15-2013, 09:09 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,088
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
Unless you have a stupid amount of power, shifting smoothly is the key. If you bang the gears on any car, bad things will happen. Make sure you're completely in gear and the clutch is fully disengaged before you stomp the gas. Failure to take that extra moment could cost you several thousand dollars.

John
07 WRX (Albins 5MT + Blouch 20G)
Jorge Carrillo Tuned (365 whp/340 wtq)
man show is offline  
#15 Old 05-16-2013, 08:22 AM
WRXtuners Member
 
Join Date: Sep 2009
Location: Michigan
Posts: 2,158
RcrsWetDream is known to be trustworthy and helpful RcrsWetDream is known to be trustworthy and helpful
Quote:
Originally Posted by psinuse View Post
Not true,I beat on mine hard for years before having any issues.
I rest my case. There's a reason Subaru re-worked it for late 02-03, and even then look at the sheer # of 02-06 trans failures versus 08+. I beat the shit out of mine regularly too, we'll see how it holds up over time.

-Chris
RcrsWetDream is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On