AWD not engaging. - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 01-01-2014, 03:22 PM
blackedoutwrx03
Guest
 
Posts: n/a
AWD not engaging.

Mary guys recently picked up a wrx and noticed that in first and second Gears the back tires seem to not get power I noticed in the snow that my front tires would spin bit my back tires wouldn't. Once the car is in third or fourth the back tires definitely have power.



Sent from AutoGuide.com Free App
 
Sponsored Links
Advertisement
 
#2 Old 01-01-2014, 03:23 PM
blackedoutwrx03
Guest
 
Posts: n/a
Any help???


Sent from AutoGuide.com Free App
 
#3 Old 01-01-2014, 04:42 PM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,108
Images: 6
boo-key bear is known to be trustworthy and helpful boo-key bear is known to be trustworthy and helpful
Garage
clutch slipping?

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is online now  
#4 Old 01-02-2014, 10:27 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
No CEL's? Have you looked underneath or drained the rear diff fluid yet?

Paul
2007 XT
2007 MS3
pzr2874 is offline  
#5 Old 01-02-2014, 02:20 PM
blackedoutwrx03
Guest
 
Posts: n/a
It doesn't seem like the clutch is slipping and no I have t looked at the fluid yet.


Sent from AutoGuide.com Free App
 
#6 Old 01-03-2014, 01:30 PM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,970
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
I'm willing to bet there are shards in the diff fluid.

Paul
2007 XT
2007 MS3
pzr2874 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On