Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Drivetrain & Tranny (http://www.wrxtuners.com/forums/f69/)
-   -   AWD not engaging. (http://www.wrxtuners.com/forums/f69/awd-not-engaging-43282/)

blackedoutwrx03 01-01-2014 03:22 PM

AWD not engaging.
 
Mary guys recently picked up a wrx and noticed that in first and second Gears the back tires seem to not get power I noticed in the snow that my front tires would spin bit my back tires wouldn't. Once the car is in third or fourth the back tires definitely have power.



[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

blackedoutwrx03 01-01-2014 03:23 PM

Any help???


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

boo-key bear 01-01-2014 04:42 PM

clutch slipping?

pzr2874 01-02-2014 10:27 AM

No CEL's? Have you looked underneath or drained the rear diff fluid yet?

blackedoutwrx03 01-02-2014 02:20 PM

It doesn't seem like the clutch is slipping and no I have t looked at the fluid yet.


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

pzr2874 01-03-2014 01:30 PM

I'm willing to bet there are shards in the diff fluid.


All times are GMT -5. The time now is 10:08 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.