4-5 gears grind - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-28-2009, 03:08 AM
WRXtuners Member
 
AOD_SNOWMAN's Avatar
 
Join Date: Jan 2006
Location: Colorado
Posts: 90
AOD_SNOWMAN is an unknown
Send a message via MSN to AOD_SNOWMAN
4-5 gears grind

Sup guys, been a long time since I posted in here. Well, a little issue has come up. Recetly my 4th and 5th gears have been having a slight grind to them while shifting into gear at high RPMs. However at low RPMs and just cruising it doesn't grind. I did a clutch replacement a while back, and everything was fine, and here recently its been acting up. Only under heavy accelleration and high rpms it has a grind only in 4-5th gears Any ideas?
Thanks guys
AOD_SNOWMAN is offline  
Sponsored Links
Advertisement
 
#2 Old 04-28-2009, 06:57 AM
WRXtuners Member
 
Join Date: Mar 2009
Location: Georgia
Posts: 15
JimmyJ is an unknown
My car does the same exact thing except in only 4 gear, any leads yet? I'm thinking I need to change my tranny fluid.
JimmyJ is offline  
#3 Old 04-28-2009, 09:03 AM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,139
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
Yeah, definitely try changing your transmission and rear differential fluids. It's pretty easy to do by yourself with simple hand tools and even if your gears don't grind, it will still make a world of difference. If that doesn't work, I'd take it to a shop and have it looked at before it leaves you stranded somewhere.

John
07 WRX
man show is offline  
#4 Old 04-28-2009, 10:23 AM
Premium Member
 
boo-key bear's Avatar
 
Join Date: Dec 2008
Location: Tennessee
Posts: 1,161
Images: 6
boo-key bear is known to be trustworthy and helpful boo-key bear is known to be trustworthy and helpful
Garage
+1 for tranny fluid change. If that dont work it could be your synchro's.

Adair
06' wrx tr
Phatbotti tuned!
boo-key bear is online now  
#5 Old 04-28-2009, 02:33 PM
WRXtuners Member
 
AOD_SNOWMAN's Avatar
 
Join Date: Jan 2006
Location: Colorado
Posts: 90
AOD_SNOWMAN is an unknown
Send a message via MSN to AOD_SNOWMAN
Quote:
Originally Posted by boo-key bear View Post
+1 for tranny fluid change. If that dont work it could be your synchro's.
Well, I replaced the fluid when I installed a new clutch. And the fact it acts up only at high rpm, puzzles me..but I might try that again what should I use for new fluid?
AOD_SNOWMAN is offline  
#6 Old 04-28-2009, 04:06 PM
 
wagonracer's Avatar
 
Join Date: Jul 2006
Location: Connecticut
Posts: 1,301
Images: 9
wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to wagonracer is a WRX expert worth listening to
Uncle Scotty's cocktail has fixed the same issues for me two different cars. Search it, or just buy it from GrimmSpeed :: Subaru Racing Parts
wagonracer is online now  
#7 Old 06-10-2009, 05:48 PM
WRXtuners Member
 
AOD_SNOWMAN's Avatar
 
Join Date: Jan 2006
Location: Colorado
Posts: 90
AOD_SNOWMAN is an unknown
Send a message via MSN to AOD_SNOWMAN
Wagonracer you rock man!!! I finally got to changing my tranny fluid. The cocktail from Grimmspeed is absolutely phenomenal. Made a whole worlds difference in the sound, smoothest shifting ever. I recommend it for every subaru owner. And anyone with a WRX should have this cocktail in thier tranny. I noticed an immediate difference and so will you!!!!!
AOD_SNOWMAN is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On