2004 WRX Automatic Tranny hard shifts - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-29-2008, 08:29 PM Thread Starter
WRXtuners Member
 
gt420hp's Avatar
 
Join Date: Mar 2007
Location: Pennsylvania
Posts: 4
gt420hp is an unknown
2004 WRX Automatic Tranny hard shifts

Just got the engine block replaced due to a broken number one rod. Car has 240 miles on it since the new block was professionally installed. Now, when accerlating about 3/4 throttle from a stop, the car shifts really hard going from first to second. If I keep the RPM's low, light throttle, shifting is smooth.

If I full throttle, it doesn't shift hard.

any ideas of what the issue might be?

Its very noticeable when it happens....
gt420hp is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-31-2008, 08:54 PM Thread Starter
WRXtuners Member
 
gt420hp's Avatar
 
Join Date: Mar 2007
Location: Pennsylvania
Posts: 4
gt420hp is an unknown
Well, strange enough, talked with a local mechanic and he suggested it might be electrical. Sure enough, it appears a subwoofer amp we put in about a week ago is spiking the voltage evidently and causing the tranny to shift badly.

We disconnected the newly installed amp, and the problem has gone away.

Never knew that could be an issue....
gt420hp is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome