Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Wrxtuners Help Desk (http://www.wrxtuners.com/forums/f57/)
-   -   Wrx tuners ap update (http://www.wrxtuners.com/forums/f57/wrx-tuners-ap-update-44481/)

arewmors 01-31-2014 05:07 AM

Wrx tuners ap update
 
2 Attachment(s)
So I had an update for the app on my android phone yesterday and most of it works correctly. One minor issue. I have the widget on my home screen, which takes me straight to wrxtuners app instead of the auto guide general page where all the forums are. I go to the side bar option at the top left and no options show up as seen in the picture before. I have press the back button to the auto guide page, as seen in the other picture below, then go to wrx tuners which brings new back to the home page and allows me to go to the left pull out where the options have been restored. This happens every time I have gone on since the app update on my phone. The app is working correctly, but this is just annoying. Thank you for your help.

BLAZE2099 01-31-2014 05:43 AM

Use a browser dingaling. It's better than that app I wasted money on.

arewmors 01-31-2014 05:46 AM

Yea I might start to Randy. The app has a free one now a days, I didn't pay for it.

Administrator 01-31-2014 09:24 AM

I would suggest deleting the shortcut and then recreating in on your phones desktop. Something with the update on your phone and the app is causing them to intercommunicate with each other. Let us know if it helped you.

~ dm, community support

arewmors 01-31-2014 11:08 AM

That did not work. I uninstalled the auto guide AP and re-installed it and still no luck. It's the widget on my home screen that is running into complications. If I open the actual auto guide AP icon it takes me to the screen with all the auto guide forums, then I can click the wrxtuners one which is at the top and all the options show up in the side bar when I go that route. I really like the widget because it takes me right to the wrxtuners site. It's quicker, easier, and all around more convenient, IMO. But seeing that it doesn't want to cooperate right now, I will just use the other options that are out there. Hopefully you can fix this in the near future. Thank you.

boo-key bear 06-09-2014 09:39 AM

Is anyone else getting pop-up advertisements on the app? I've never seen them until recent and as a lifetime member don't think I should have to put up with them. Also still haven't got my lifetime swag. Its been several months.

[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

arewmors 06-09-2014 02:40 PM

I am getting the pop up ads on the app. But remember we're life time members of the forum and paid for that not the app itself. I am using the free app there for there are ad pop ups. You would probably have to pay the $4 or whatever the price is for the app on your phone to not get those pop ups. I don't get ads when I login on a computer because I'm a lifer. That's where we "benefit" with no ads, the places we rarely use the forum

boo-key bear 06-09-2014 06:13 PM

I guess your right Andy. Still want my swag though.

[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com Free App[/url][/color]

arewmors 06-09-2014 08:26 PM

Yes I agree Adair you should still get it. I can't imagine they are that backed up with that department. It's not like people are knocking through walls to join this forum as lifers


All times are GMT -5. The time now is 11:00 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.