Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Wrxtuners Help Desk (http://www.wrxtuners.com/forums/f57/)
-   -   Website issues (http://www.wrxtuners.com/forums/f57/website-issues-39170/)

texasmr2 09-15-2013 02:21 AM

Website issues
 
Where do you go to report them? This forum constantly freezes up when I attempt to add/attach a image/picture and I am getting a tad perturbed. I have W8 and have tried using Chrome with no success.

Time for a taco!

man show 09-15-2013 06:49 PM

mmm... tacos

mosc 09-16-2013 08:31 AM

[url=http://www.wrxtuners.com/forums/f57/]Wrxtuners Help Desk - Subaru WRX Forum: WRX Forums[/url]

I am not seeing similar issues but I'm not using w8

texasmr2 09-30-2013 10:27 PM

Thanks [B]mosc[/B] and it seems to be a website issue (at least that is what the pop-up tells me) so I have started just pasting the IMG from my Photo Bucket account, all is well !Thumbs Up .

texasmr2 10-01-2013 10:24 AM

I do not know who the owner of this forum is but they need a new 'web master' or need to upgrade their servers. Over 2mins waiting for this forum to load is totally unacceptable,yes I timed it.

arewmors 10-01-2013 10:32 AM

[quote=texasmr2;364297]I do not know who the owner of this forum is but they need a new 'web master' or need to upgrade their servers. Over 2mins waiting for this forum to load is totally unacceptable,yes I timed it.[/quote]

Do you log out and log back in every time you go on? You should try that. It might be something to do with the cookies. If you don't ever log out sometimes it takes longer to load. Just a thought.

BLAZE2099 10-01-2013 11:17 AM

I'm in , in under 10 seconds... Using safari.

Don't think the site is the issue here:rolleyes:

texasmr2 10-01-2013 11:20 AM

[quote=arewmors;364305]Do you log out and log back in every time you go on? You should try that. It might be something to do with the cookies. If you don't ever log out sometimes it takes longer to load. Just a thought.[/quote]

I always log out. What seems to be completely over looked every time I mention this issue is that this could very well be a website issue but everyone skates around it and makes excuses.

[B]"I am over this and will say no more".[/B] :beatentod

arewmors 10-01-2013 11:22 AM

Maybe your dial up is overwhelmed by all the great information on here? FOL!

I use chrome all the time and never have an issue either.

Best of luck to you

Administrator 10-01-2013 01:17 PM

I'm not noticing an issue on my end. I'm working from home today and using Chrome. Do you notice there are times of the day that it is worse? Have you tried clearing your cookies to see if that helps?

- dm, community support

BLAZE2099 10-01-2013 02:28 PM

Have you tried at least DSL or cable as an option?

06_hawk_eye 10-01-2013 04:21 PM

Only thing im having problems with is uploading pictures from my iPhone says file not accepted I've done it before but only recently noticed it would not let me up date


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color]

BLAZE2099 10-01-2013 05:35 PM

I think that's an app problem. Safari will let you;)

Administrator 10-02-2013 01:19 PM

[quote=06_hawk_eye;364681]Only thing im having problems with is uploading pictures from my iPhone says file not accepted I've done it before but only recently noticed it would not let me up date


[color=gray]Sent from [url=http://www.autoguide.com/mobile]AutoGuide.com App[/url][/color][/quote]

It could be an issue with the app. We have noticed there have been issues with it since the new IOS 7 was released. We are working on a new version of the app that will correct these issues. We submitted it to Itunes yesterday but it still needs to go through Apple's testing before it is made available for download.

In the meantime try uninstalling and reinstalling your app.


- dm, community support

arewmors 10-02-2013 01:21 PM

Thank goodness for my android operating system! :p


All times are GMT -5. The time now is 06:37 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.