Avatar issues... - Page 2 - Subaru WRX Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 25 Old 02-24-2014, 04:51 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
Ignore

test
Administrator is offline  
Sponsored Links
Advertisement
 
post #17 of 25 Old 03-10-2014, 12:08 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
ignore this

test
Administrator is offline  
post #18 of 25 Old 03-10-2014, 12:09 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
This issue has now been fixed.

~ Alan

test
Administrator is offline  
post #19 of 25 Old 03-10-2014, 09:24 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 897
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
testing

Edit: edit test

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
post #20 of 25 Old 03-10-2014, 09:27 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 897
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by sleepr View Post
that's interesting...

My browser (firefox) finishes posting the "quick reply" without including the avatar. I have to refresh the whole page (after posting the "quick reply") to get it to show up. My hypothesis is that maybe the avatar isn't showing because the whole page is not being refreshed when doing a "quick reply"?

Edit: new info -> same bug happens when completing an "edit" of a post (before the edit the avatar was visible, after the edit it is not there anymore)...same hypothesis could apply to this situation as well.

Not a critical bug by any means, but just giving feedback if you feel the need to pursue it.
Administrator, the problem still occurs for me exactly how I have described above.

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
post #21 of 25 Old 03-11-2014, 04:21 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
Hmmm... was new script was added to the server and it worked yesterday. We'll revisit this.

AS

test

Last edited by Administrator; 03-11-2014 at 04:22 PM. Reason: It appears to work for the quickly reply, at my end, but not editing.
Administrator is offline  
post #22 of 25 Old 03-11-2014, 07:38 PM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 897
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
testing

Edit: quick reply worked this time for me, and editing did not...that is progress!

Matt
70 to 100 faster than you can say "whoooossshh!"
sleepr is offline  
post #23 of 25 Old 03-14-2014, 09:50 AM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
The script needs to be adjusted. We'll keep you updated.

~ AS

test
Administrator is offline  
post #24 of 25 Old 03-14-2014, 02:01 PM
Administrator
 
Administrator's Avatar
 
Join Date: Mar 2008
Location: Ontario, Canada
Posts: 139
Images: 1
Administrator is an unknown
The quick edit avatar issue should be fixed also now.

~ Alan

test
Administrator is offline  
post #25 of 25 Old 03-15-2014, 06:26 AM
WRXtuners Member
 
sleepr's Avatar
 
Join Date: Dec 2005
Location: Asia
Posts: 897
Images: 13
sleepr is known to be trustworthy and helpful sleepr is known to be trustworthy and helpful
Garage
testing

Edit test

>> quick edit works on my end too.


Thank you so much for spending the time to fix this! Your (more than one person I assume) continued efforts are greatly appreciated!
turmic likes this.

Matt
70 to 100 faster than you can say "whoooossshh!"

Last edited by sleepr; 03-15-2014 at 06:30 AM. Reason: gratitude
sleepr is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On