Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Wrxtuners Help Desk (http://www.wrxtuners.com/forums/f57/)
-   -   Avatar issues... (http://www.wrxtuners.com/forums/f57/avatar-issues-44538/)

turmic 02-03-2014 09:05 PM

Avatar issues...
 
1 Attachment(s)
The update to the forum still hides your avatar when you post. Old posts the avatar is fine and is visible.

Case in point...is below.

BLAZE2099 02-04-2014 05:40 AM

Here's a brilliant idea.
It wasn't broke! Just put it back to the old way, old skin and all.

......all issues fixed.

sleepr 02-05-2014 02:10 AM

As I had mentioned in the thread dedicated to the new site design, my experience seems to show that this only happens when one does a "quick post".

Administrator 02-05-2014 08:09 AM

testing

Administrator 02-05-2014 08:09 AM

Testing

Administrator 02-05-2014 08:09 AM

testing testing
aha

Administrator 02-05-2014 08:11 AM

Have someone on it :)

HB

BLAZE2099 02-07-2014 03:34 PM

I'm not making a new thread for the ten thousand different issues that came with this revamp.
Bubba James says he signed up and is a registered user, although it still shows him as a guest.
Why guest can post now is beyond me.
98% of us regulars have discussed this change and all the bad things that came with it(offsite)
Like, we communicate with each other via text or Facebook.
We all want it back.
The stupid twitter thing gets in my way constantly and I can't figure out how to make it go away. I don't think any of us even use twitter.
The blank white space is still to the right while using my phone. That was only mentioned two months ago.
The avatar issue.
The top banner only shows half on mobile.
The photo upload error
Blah blah blah
The APP F-ups that everyone is having.
The list goes on and on.

Believe us. We're not chatting with each other daily about how great the forum is. Just the opposite....daily.

P.s. We're about to lose a ten year member due to the direction the forum has gone as a whole.
Just put it back and be done with hearing from us and all the headaches.

Thank you for your time.
Love Always,
Randy L. Puderbaugh Jr <3

Administrator 02-12-2014 09:21 AM

Can you confirm if you are still coming across missing avatars?

We are also checking on the full site version while viewing the site on a mobile device web browser. I am on android S3 and I can replicate your report of the white space on the right side and the thread view is compressed on the left side.

There is an option to view the forum back to the old version/skin. Scroll down the bottom of the page. On the left hand side you will see a drop down menu (Subaru WRX Forum) to which you can select WRXtuners Old Skin.

Regards,

Marco

sleepr 02-13-2014 06:39 AM

yes, the issue is still happening to me as I have detailed in my previous posts (when doing a quick post using an updated firefox browser on a PC desktop)

Administrator 02-13-2014 07:38 AM

I have heard back from my tech. The avatar images are one of the last items in priority to load on the page to optimize with page speed. Certain functions may cause a delay to load the avatar depending which part of the page you scroll to.

I will still have them look at it to see if this is something we can improve but I rest assure you that it does the avatar but just a bit delayed.

Regards,

Marco

sleepr 02-13-2014 06:23 PM

that's interesting...

My browser (firefox) finishes posting the "quick reply" without including the avatar. I have to refresh the whole page (after posting the "quick reply") to get it to show up. My hypothesis is that maybe the avatar isn't showing because the whole page is not being refreshed when doing a "quick reply"?

Edit: new info -> same bug happens when completing an "edit" of a post (before the edit the avatar was visible, after the edit it is not there anymore)...same hypothesis could apply to this situation as well.

Not a critical bug by any means, but just giving feedback if you feel the need to pursue it.

BLAZE2099 02-13-2014 06:38 PM

[IMG]https://fbcdn-photos-d-a.akamaihd.net/hphotos-ak-prn2/t1/1897789_10201279118411651_1709806499_n.jpg[/IMG]If this was the old skin, than ok.
But it's not. I only use my phone.

I understand there's a loss in going back to the old way. But this sucks.

Administrator 02-14-2014 03:43 PM

test avatar firefox

Administrator 02-14-2014 03:45 PM

This is still being looked into

~ AS, Community Support


All times are GMT -5. The time now is 01:18 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.