Whats your opinion on the AP V2? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 06-25-2008, 11:19 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
lol no man i got 3 inch TBE w/ catless up pipe. I have no cats left and i have bov
xspeed9190 is offline  
Sponsored Links
Advertisement
 
#17 Old 06-25-2008, 11:20 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
i mean i came off a 07 civic si and i feel that is still faster. the only thing im thinking is that maybe i have an exhasut leak at the DP or UP
xspeed9190 is offline  
#18 Old 06-26-2008, 12:50 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
That could be one problem, a leak somewhere. but something else is wrong also. And you really should either get a stock BPV or a recirculating one. It will just cause you problems also.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#19 Old 06-26-2008, 12:53 AM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
Ill put the stock one back on tomorrow and leave some info on whats going on with it. Ill put some sound clips of it idle and reving.
xspeed9190 is offline  
#20 Old 06-26-2008, 01:10 AM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
Oh, thats great you have both. Thats good to put up some clips and also compare the car with the stocker and the BOV. Good luck with it.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#21 Old 06-26-2008, 01:59 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
I put back my stock DV and i gotta say i dont smell gas anymore and it idles much smoother. but still not that fast. my mom has a saab 95 2.3t 250hp. blows my car away on the highway its embarasing
xspeed9190 is offline  
#22 Old 06-26-2008, 02:51 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,489
Images: 7
mosc is a helpful contributing member
Garage
because she has less drivetrain losses (FWD instead of AWD) and more power. Is it really that suprising? AWD is not designed for dry freeways.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#23 Old 06-26-2008, 04:22 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
Its just... i had so much respect for the wrx. when i had a GTI and the civic si i saw the WRX as the ultimate turbo car. i mean i know its not an sti but when the wrxs came out i just thought they were fast as hell. I am going to do vf34 w/ pinks and FP but im just kinda lil disapointed in the gains from the 700 chip
xspeed9190 is offline  
#24 Old 06-26-2008, 06:26 PM
WRXtuners Member
 
zmanoside's Avatar
 
Join Date: Sep 2006
Location: North Carolina
Posts: 430
zmanoside is a helpful contributing member
Like I said, I've been on this site and others for more than 2 years and you are the first person I've ever heard of that was dissapointed with flashing stage 2...most people are super happy with the gains.

12.7 @ 109
zmanoside is offline  
#25 Old 06-26-2008, 10:50 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
I beleive you all i just need all of your guys input on what could possibly wrong. I mean i know auto isnt the best for this car but i didnt have a choice. but i still think it should be faster than a nearly 2 ton saab 95. Now when i go WOT my boost hits... maybe 13lbs and everything i read says with stg2 its around 15.5 to 16.5 now if my boost gauge is broke would that screw up my performance alot as well. IDK i just get agrivated cause i cant figure out why im not makin as much power as i should
xspeed9190 is offline  
#26 Old 06-27-2008, 05:37 AM
WRXtuners Member
 
Join Date: Jun 2007
Location: Texas
Posts: 4,973
pzr2874 is known to be trustworthy and helpful pzr2874 is known to be trustworthy and helpful
Return it all to stock and start over.... best advice I can give..... probably anyone on here will tell you the same. If all your ratios are screwballed, take it for a pro-tune and have THEM figure out the issues instead of returning it back to step 1. The gauge makes no difference, boost is boost.... gauge just reads it. Have you looked around for a boost leak somewhere ? And you are reading the boost from a stock boost gauge ? Work w/Ron (dumdum) he's always a ton of help.

Paul
2002 WRX Sold
2007 WRX Sold
2007 STi totaled
2007 Foz XT sold
2007 MS3
pzr2874 is offline  
#27 Old 06-30-2008, 06:12 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Pennsylvania
Posts: 31
xspeed9190 is an unknown
Send a message via AIM to xspeed9190
Ok i have an update. now im getting CEL p0170 i think thats it "system too lean" so everyone i am talkin to is saying its gotta be a leak some where. also as i said before im gettin weird readings on my boost gauge compaired to my AP. as i said before on the positive boost side they read the same but on the negative vaccum side they read half. gauge will say -10 inHg and cobb ap will say -20. a few of the diagnosis i have herd from others are that it might be somewhere in my IC what do u guys think.

also what would be a better upgrade
turbo intake pipe or IC hose kit.
xspeed9190 is offline  
#28 Old 07-04-2008, 12:13 PM
WRXtuners Member
 
Red_Dragon's Avatar
 
Join Date: Apr 2007
Location: Pennsylvania
Posts: 20
Red_Dragon is an unknown
Try going back to stock and then get the car running correctly before doing anything else. I have an 05 auto with a full exhaust and I get between 250 and 270 miles to a tank depending on how I run the car. On the highway on a trip I got over 300 miles to a tank. Go over the basic shit, check for fuel leaks, boost leaks and try replacing your plugs. Reflashing your ECU or adding any other performance parts won't really do much if the car isn't running right.
Red_Dragon is offline  
#29 Old 08-13-2008, 09:50 AM
WRXtuners Member
 
Join Date: Apr 2005
Location: Michigan
Posts: 924
shamrock is an unknown
Here is a question. I have a 04 WRX with a sti up pipe and aftermarket catback. Very soon I will be buying a APv1, and I want to go stg 1. Question is, does the stg 1 ots map come with a choice of 91/93 oct fuel? And say if you pick 93 oct map, and one day you put in 91, is something wrong with that, or vice versa? Also, I have heard that stg 1 doesent add really any hp, but it smooths out the ej20 and the turbo spools a little faster, Is this true?
Ryan

_Ryan_
2004 Wrb "BUGEYE"
http://www.misubie.com/
shamrock is offline  
#30 Old 08-13-2008, 10:07 AM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,489
Images: 7
mosc is a helpful contributing member
Garage
It adds considerable power first of all and yes, it considerably smooths things out.

The AP will come with 91 and 93 octane maps. If you flash it 91 and put in 93, it won't matter. It'll just run like you put 91 in. If you flash it 93 and need to put in 91, you'll want to re-flash it to 91. It doesn't take long to re-flash.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On