Uppipe replacement (no cats) on WRX - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 02-19-2008, 02:35 PM
WRXtuners Member
 
Join Date: Aug 2007
Location: Pennsylvania
Posts: 55
burkej62 is an unknown
I just put on a Perrin catless up pipe and I unplugged my sensor and did not install it and have no CEL's yet and I put about 500 miles on it all ready . Maybe i'm special?
burkej62 is offline  
Sponsored Links
Advertisement
 
#17 Old 02-19-2008, 02:40 PM
WRXtuners Member
 
twentyclowns's Avatar
 
Join Date: Feb 2008
Location: Florida
Posts: 38
twentyclowns is an unknown
simple. buy an uppipe that has the egt bung still
and further more, buy a downpipe first
and further more still.....get engine management before u buy ANYTHING!
case closed
twentyclowns is offline  
#18 Old 02-19-2008, 03:43 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,473
Images: 7
mosc is a helpful contributing member
Garage
Quote:
Originally Posted by White GDA View Post
Taken from the Perrin online instructions for their Uppipe install.....


You're taking a 2.2 kohm resistor (1 watt?) to solve the CEL.

It basically invovles unplugging the O2 sensor plug (last one underneath near where all the plugs are on the pssger side sturt tower) and sticking the resistor into the female ends of the plug.
The resistor in the picture is 2.2kohm but it's not really possible to judge the wattage rating. The markings are "2" (first red band), "2" (second red band), "x1000" (third orange band), "gold tolerance" (fourth gold band).

in other words, it's says it's a decent quality 2.2kohm resistor.

Any power rating should work. 12v over 2.2kohm is V^2/R watts which is 12^2/2200 which is 65 milliwatts so even a quarter watt resistor is more than enough.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#19 Old 02-19-2008, 04:21 PM
WRXtuners Member
 
mikeydotkom6's Avatar
 
Join Date: Feb 2008
Location: Colorado
Posts: 21
Images: 3
mikeydotkom6 is an unknown
im getting my up pipe tomarrow so if you have a bung for the egt you dont have to put the resinator in?
mikeydotkom6 is offline  
#20 Old 02-19-2008, 04:24 PM
WRXtuners Member
 
mikeydotkom6's Avatar
 
Join Date: Feb 2008
Location: Colorado
Posts: 21
Images: 3
mikeydotkom6 is an unknown
never mind the resistor
mikeydotkom6 is offline  
#21 Old 02-19-2008, 04:27 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,473
Images: 7
mosc is a helpful contributing member
Garage
If you have a Cobb AP or similar EM, you don't need either because you can simply disable the code from triggering a CEL.

If you don't, you either need to put the resistor in or yes, you can re-use the sensor in an aftermarket up pipe but that's really not recommended. It can break off and destroy your turbo just like the cat you're replacing (which is the whole point of the mod).

Get em to disable it or use a damn resistor. It's not hard.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#22 Old 02-19-2008, 04:36 PM
WRXtuners Member
 
mikeydotkom6's Avatar
 
Join Date: Feb 2008
Location: Colorado
Posts: 21
Images: 3
mikeydotkom6 is an unknown
thats true
thanks
mikeydotkom6 is offline  
#23 Old 02-19-2008, 04:57 PM
WRXtuners Member
 
mikeydotkom6's Avatar
 
Join Date: Feb 2008
Location: Colorado
Posts: 21
Images: 3
mikeydotkom6 is an unknown
will a up pipe make my cars exhaust any louder?
mikeydotkom6 is offline  
#24 Old 02-19-2008, 05:42 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by mikeydotkom6 View Post
will a up pipe make my cars exhaust any louder?
Not really, FYI the CELs you guys may get for the EGT could be P1312, P0546, and P0545..just so you know what to disable ahead of time. I got rid of those 3 one by one until I had no more CEL.

Mike
DTRacing Tuned
Longshot is offline  
#25 Old 02-20-2008, 11:33 AM
WRXtuners Member
 
White GDA's Avatar
 
Join Date: May 2006
Location: South America
Posts: 62
Images: 8
White GDA is an unknown
Doesn't the EGT CEL trigger only if temps get too high? So in theory you won't trigger a cel if you decat?

I did the resistor mod as a precaution, but re used my EGT probe in the bung on my new BPM uppipe.....I didn't have a bolt short enough to seal properly....didn't reconnect the sensor though.

Quote:
will a up pipe make my cars exhaust any louder?
^^Well here's my take on it. I've found that in lower rpm/beginning of turo spool the car sounds a bit heavier...exhaust is a little more pulsing (on a stock DP) than it was before.

It isn't amazingly louder...but for my setup....it is noticeable.
White GDA is offline  
#26 Old 02-20-2008, 12:43 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,473
Images: 7
mosc is a helpful contributing member
Garage
yes, you can do that White GDA, you also now have an EGT sensor dangerously exposed in a way it was not designed to be and in many cases, they break off and blow your turbo. Much like the cat you just replaced...

In other words, the entire purpose of the mod is for turbo safety and putting the damn sensor back in there makes the whole thing kind of moot.

Also, it will trigger a CEL when it gets hot.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#27 Old 02-20-2008, 03:08 PM
WRXtuners Member
 
Join Date: Oct 2007
Location: Kentucky
Posts: 77
SUBY777 is on thin ice
Question Plugs

Where Can I Get The Plugs To Place In The 02 Sensor Spot.
SUBY777 is offline  
#28 Old 02-20-2008, 07:00 PM
WRXtuners Member
 
mikeydotkom6's Avatar
 
Join Date: Feb 2008
Location: Colorado
Posts: 21
Images: 3
mikeydotkom6 is an unknown
i have a magnaflow catback it is a littile to quiet for me and i dont have the money to buy a downpipe so i was hoping that the up pipe might help a little. ups is having trouble finding my house i have been waiting sience the 12th for my uppipe i see them drive by my house every day how hard is it fedex found it yesterday for my boost controller it ended up being broke so i had to send it back
mikeydotkom6 is offline  
#29 Old 02-20-2008, 07:33 PM
WRXtuners Member
 
Longshot's Avatar
 
Join Date: Aug 2007
Location: Connecticut
Posts: 1,119
Images: 5
Longshot is a helpful contributing member
Send a message via AIM to Longshot
Quote:
Originally Posted by SUBY777 View Post
Where Can I Get The Plugs To Place In The 02 Sensor Spot.
m12 - 1.25 size bolt, gotta be pretty short too

Mike
DTRacing Tuned
Longshot is offline  
#30 Old 02-21-2008, 07:00 AM
WRXtuners Member
 
White GDA's Avatar
 
Join Date: May 2006
Location: South America
Posts: 62
Images: 8
White GDA is an unknown
Quote:
yes, you can do that White GDA, you also now have an EGT sensor dangerously exposed in a way it was not designed to be and in many cases, they break off and blow your turbo. Much like the cat you just replaced...

In other words, the entire purpose of the mod is for turbo safety and putting the damn sensor back in there makes the whole thing kind of moot.

Also, it will trigger a CEL when it gets hot.
Well I disconnected the EGT sensor and did a resistor mod. I only used the prope to plug the bung in the uppipe. Yep I should have gotten a bolt I guess...but it was too dran hard to find.

I think my EGT sensor was grenaded anyways....as it looked like tiny stubby piece of metal. LOL. Could it really cause all that harm? Out of curiosity....this ever happened to anyone before?



IF it does cause damage then...well...I got an excuse to get a bigger turbo.
White GDA is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On