Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-On Tech (EJ205 2.0L '02-05 WRX) (http://www.wrxtuners.com/forums/f52/)
-   -   up pipe question (http://www.wrxtuners.com/forums/f52/up-pipe-question-26509/)

scoobyrooftw 06-24-2009 03:06 PM

up pipe question
 
im going to be installing a turboxs uppipe this weekend and i have a question. the one i got doesnt have a place for the egt sensor. what am i supposed to do about it? the instructins on theyre website didnt mention it. thanks

07VTRex 06-24-2009 04:25 PM

your uppipe doesnt need an egt sensor unless you want to run one. If thats the case you need to get the pipe "tapped" or drilled/threaded at a machinist shop

Jcarv20 06-24-2009 05:20 PM

you don't install it bud, if you have an accessport it'll make sure you don't throw a code

04wrxhart 06-24-2009 05:52 PM

If you dont have an accessport, go to radio shack, buy a 1/2 watt 2.2ohm resistor. they come like 5 to a pack or something, its only like 50 cents. cut the tips down a little and stick it in the click where the EGT sensor plugs into. that will make your ecu think your egt is still plugged in and it will not throw a cel. Dont forget to put some electrical tape on the end of the electrical connector that you put yours resistor in.

newtothegame 06-24-2009 06:40 PM

Dont run your EGT in there. Aside from the cat getting sucked into your turbo, so could your EGT probe. So get rid of the cat and the probe both.

scoobyrooftw 06-24-2009 07:08 PM

i guess i wont be using it. even tho i have an egt gauge lol. the uppipe came with a lil wire thing. is that the resistor thing?

baller_v24 06-24-2009 09:39 PM

If it looks like this then yea that's the resistor.

<a href="http://s193.photobucket.com/albums/z85/baller_v24/?action=view&current=celfix3.jpg" target="_blank"><img src="http://i193.photobucket.com/albums/z85/baller_v24/celfix3.jpg" border="0" alt="Photobucket"></a>

If you follow the sensor to where it connects to, disconnect it at the connecting point and put the resistor on the female side like so:

<a href="http://s193.photobucket.com/albums/z85/baller_v24/?action=view&current=celfix2.jpg" target="_blank"><img src="http://i193.photobucket.com/albums/z85/baller_v24/celfix2.jpg" border="0" alt="Photobucket"></a>

newtothegame 06-24-2009 10:02 PM

You dont want to read your EGT from there anyways.

scoobyrooftw 06-25-2009 04:57 AM

thats not what they sent me. so i guess ill be stopping at radioshack after work today. thanks guys

scoobyrooftw 06-25-2009 02:45 PM

i went to radio shack today and they didnt have 2.2 ohm resistors. they did have 2.2k ohm which is what i got. will that work?

VisiX 06-25-2009 03:14 PM

[quote=scoobyrooftw;225375]i went to radio shack today and they didnt have 2.2 ohm resistors. they did have 2.2k ohm which is what i got. will that work?[/quote]

If it is 1/2 watt 2.2k ohm then it is correct.

scoobyrooftw 06-25-2009 03:19 PM

ok sweet. i was hoping that was the case

A-Funkster 07-11-2009 05:24 PM

I believe to get the most accurate EGT reading you will want to tap into the #4 runner on the exhaust manifold.

jed344 07-12-2009 12:19 AM

i think you are correct


All times are GMT -5. The time now is 03:21 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.