stage 2 turbo/ecu? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 07-20-2006, 05:21 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
Quote:
Originally Posted by thatoneguy
I just installed a boost gauge and max boost is 12.5psi @ 4500, then it drops to 10psi on it's way too 7000. Does this sound right for a stock turbo?
What gear were you in? That sounds about right for 1st and 2nd gear, but is WAY too low for a stage 2 in 3rd or 4th gear.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
Sponsored Links
Advertisement
 
#17 Old 07-20-2006, 06:43 PM
WRXtuners Member
 
Join Date: Jun 2006
Location: Missouri
Posts: 100
thatoneguy is an unknown
I just made a test run up the street through 1st and 2nd is all. After I drive to work and back tomorrow I will let you know.
thatoneguy is offline  
#18 Old 07-20-2006, 06:47 PM
WRXtuners Member
 
awd>fwd's Avatar
 
Join Date: Sep 2005
Location: Washington
Posts: 1,746
Images: 4
awd>fwd is an unknown
Send a message via AIM to awd>fwd
The WRX (unless tuned otherwise) does not hit full boost in 1st or 2nd gear, probably to reduce blown trannies or wheelspin.

Brent
2007 Satin White STi, 1989 Nissan Sil-Coupe, 1998 Toyota 4runner (to be built..)...
awd>fwd is offline  
#19 Old 07-22-2006, 12:17 PM
WRXtuners Member
 
Join Date: Jun 2006
Location: Missouri
Posts: 100
thatoneguy is an unknown
I am now hitting 14psi @ 4500 in 3rd, 4th, and 5th
thatoneguy is offline  
#20 Old 07-22-2006, 12:19 PM
WRXtuners Member
 
Join Date: Jun 2006
Location: Missouri
Posts: 100
thatoneguy is an unknown
My guess is that it doesn't have enough drag in 1st and 2nd gear to reach full boost.
thatoneguy is offline  
#21 Old 07-22-2006, 02:04 PM
WRXtuners Member
 
JiveMasterT's Avatar
 
Join Date: Jan 2006
Location: New York
Posts: 677
Images: 5
JiveMasterT is more helpful than not
Quote:
Originally Posted by thatoneguy
My guess is that it doesn't have enough drag in 1st and 2nd gear to reach full boost.
You exhaust gas and pressure comes in proportion to the amount of work your car has to do. The higher the gear, the more exhaust gas pressure since the motor has to work more. I'm over simplifying this here but just imagine imagine blowing on a pin wheel... if you blow on it gently it will spin a little bit, but if you blow with all of your might then it spins really hard. In 1st and 2nd you may not be blowing hard enough to make it spin all the way.

If you're using the cobb then they have maps for those who are not able to reach full boost... might want to send them an email.

Patrick - 2007 STi Limited
▼SbiΣ Mi▼
JiveMasterT is offline  
#22 Old 07-23-2006, 08:40 AM
WRXtuners Member
 
Join Date: Jun 2006
Location: Missouri
Posts: 100
thatoneguy is an unknown
I don't have any engine management. My wife is in school for another 9 months, so money is tight until then. My next big purchase will be a COBB accessport or a utec.
Thanks for the help.
thatoneguy is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On