Running rich!! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-25-2009, 06:07 PM Thread Starter
WRXtuners Member
 
manaciov's Avatar
 
Join Date: May 2008
Location: Alaska
Posts: 19
manaciov is an unknown
Send a message via Yahoo to manaciov
Running rich!!

Hey I need help, Im running rich on my car and i cant figure out on what to do, please help me, what do i do?
manaciov is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-25-2009, 07:45 PM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
what is a total list of Mods done to your car?
what is the car doing?
do you have a Wideband o2 sensor
VD5505 is offline  
post #3 of 11 Old 05-25-2009, 09:19 PM Thread Starter
WRXtuners Member
 
manaciov's Avatar
 
Join Date: May 2008
Location: Alaska
Posts: 19
manaciov is an unknown
Send a message via Yahoo to manaciov
i dont have wide band right now but if u look at my profile, thats what i have done to my car...
manaciov is offline  
post #4 of 11 Old 05-26-2009, 02:11 AM
WRXtuners Member
 
VD5505's Avatar
 
Join Date: Oct 2006
Location: Iowa
Posts: 905
Images: 6
VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful VD5505 is known to be trustworthy and helpful
Send a message via AIM to VD5505 Send a message via MSN to VD5505
how long have you had that BOV on there for? Have you looked all around for a vacuum leak? I'm guessing you have a leak somewhere. Have you taken your plugs out to look at them yet?
VD5505 is offline  
post #5 of 11 Old 06-04-2009, 02:07 AM Thread Starter
WRXtuners Member
 
manaciov's Avatar
 
Join Date: May 2008
Location: Alaska
Posts: 19
manaciov is an unknown
Send a message via Yahoo to manaciov
I havent took my plugs out yet, since i put everything back together last year. I should check that. But isn't there some kind of change on my maps for my Utec?? maybe cute it down or something....
manaciov is offline  
post #6 of 11 Old 06-04-2009, 12:00 PM
WRXtuners Member
 
oldfartracer's Avatar
 
Join Date: Jun 2006
Location: Maryland
Posts: 344
oldfartracer is more helpful than not
Are you running a OTS map?
If you are I would suggest a tune. Yes you can mod the maps for the UTEC, but if you don't know what you are doing you can cause major damage. A tuner and some dyno time should take care of your problem.
oldfartracer is offline  
post #7 of 11 Old 06-04-2009, 07:32 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
How do you know your running rich if you don't have a wideband?And are you saying something has changed all of a sudden or its always been like this?

Homebrewed tuned with Opensource!
dumdum is offline  
post #8 of 11 Old 06-05-2009, 01:52 AM Thread Starter
WRXtuners Member
 
manaciov's Avatar
 
Join Date: May 2008
Location: Alaska
Posts: 19
manaciov is an unknown
Send a message via Yahoo to manaciov
I can smell fuel out of my exhaust system, thats why. I've got a modded maps already upload to my Utec system...let me do some data logging and i'll let you guys know
manaciov is offline  
post #9 of 11 Old 06-05-2009, 02:06 AM
WRXtuners Member
 
pb-king07's Avatar
 
Join Date: Mar 2008
Location: Washington
Posts: 135
Images: 2
pb-king07 is an unknown
How long have you had the BOV on there?
pb-king07 is offline  
post #10 of 11 Old 06-05-2009, 10:59 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Quote:
Originally Posted by manaciov View Post
I can smell fuel out of my exhaust system, thats why.
So how exactly do you smell fuel out of your exhaust driving down the road?Show me some widband driving data first is what I'm getting at.I'm sure it's your BOV not being adjusted right...............considering all you know is you smell fuel at idle and nothing else.

Homebrewed tuned with Opensource!
dumdum is offline  
post #11 of 11 Old 06-10-2009, 03:57 AM Thread Starter
WRXtuners Member
 
manaciov's Avatar
 
Join Date: May 2008
Location: Alaska
Posts: 19
manaciov is an unknown
Send a message via Yahoo to manaciov
sorry i havent done a data logging, i've been busy lately with work, as soon as i get it i'll post it. what you guys mean by adjusting the BOV? never heared that before thats all.
manaciov is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On