Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-On Tech (EJ205 2.0L '02-05 WRX) (http://www.wrxtuners.com/forums/f52/)
-   -   Running lean/w new intake (http://www.wrxtuners.com/forums/f52/running-lean-w-new-intake-26997/)

ConiferREX 08-26-2009 09:26 PM

Running lean/w new intake
 
I just put on a new cold air intake for my 2002 wrx wagon with a cat-back exhaust, is all i did was buy a new MAS holder(mass airflow sensor) piece of tubing that you mount the MAS onto, then the airfilter, when i first put it on the MAS needed a few brackets to mount to the tubing, and i got everything running and as soon as i started it i could tell something was up, i felt like i had no power and it was only running 5psi, (stock is 7-8) or hitting full boost, so i took the brackets off and mounted the MAS strait to the piping thinking the sensor was in the wrong place and it needed to be lower in the tube, so i did that and when i started it, it was running great and then a bout a day later all of a sudden it started running lean (which i think happened in the first place with the brackets) and wasnt sure why cus it ran good for a day then it went bad like it was at the begining, and i asked around and some people said that the ecu should reconize it and fix it, and others said it wont, but i just dont understand how all these companys can sell these intakes yet when you do they make ## car run worse, and from what i hear i need a tune. So if anybody has had similar experiances and would like to share that would be sick!

man show 08-26-2009 10:16 PM

Unfortunately, the companies that produce and sell the cold air intakes for our cars don't care about any ill effects that may occur as a result of installing them without a tune. They're in business to make money and they do that simply by selling these products. Were you aware of the possible negative consequences of installing a cold air intake without a tune and did you take the intake off and put the stock intake back on once you started experiencing these problems?

Just make sure you learn a lesson from all of this... search around and educate yourself before you modify your car. Chances are, it's already been done. :beatentod

newtothegame 08-26-2009 11:04 PM

[url]http://www.wrxtuners.com/forums/f51/bov-cai-discussions-read-before-you-ask-about-one-13553/[/url] Just some reading about the CAI. Not a bad mod if you get a tune for it, but like you have learned most of them you cant slap them on and run with it.

ConiferREX 08-26-2009 11:22 PM

Thanks, im kinda worried now cus im scared i ####ed up my engine, i only ran it like that for a little more than day maybe 2 and a half, and then i put it back to normal, do you think have running it like that for that amount of time could of possibly damaged my engine?

ConiferREX 08-26-2009 11:58 PM

Cus ever since i put it back to stock it still doesnt hit full boost, and i was thinking maybe its cus the ecu hasnt re adjusted or not?

newtothegame 08-27-2009 12:27 AM

Either check for boost leaks or do a hard reset of the ECU. Unplug the battery, press the brakes a few times and let it sit for a minute or two. Then hook the battery back up and start the car up.

ConiferREX 08-27-2009 07:47 AM

I have checked for the leaks a few times and havnt found anything, im kinda disapointed cus this all started as soon as i tried putting and intake on my engine, so im hoping the ecu reset will work thanks!

cooperwrx 08-27-2009 11:01 AM

Thats weird. i put a short ram perrin on my 04 and have not had any problems.. some times when i start her up she smokesfor a min but i guess thats just from it running a little rich. its running about 12 to 14 psi stock. i guess thats normal. and talking about intakes. the A tech and subaru gave me the intake and one day to mess with me he took it off when i wasnt looking and the mas. i drove it a whole day without noticing it wasnt on (got a loud exhaust and got a ses light on already) but didnt do any harm! thank god

goodro 08-27-2009 05:27 PM

[quote=ConiferREX;229407]I just put on a new cold air intake for my 2002 wrx wagon with a cat-back exhaust, is all i did was buy a new MAS holder(mass airflow sensor) piece of tubing that you mount the MAS onto, then the airfilter, when i first put it on the MAS needed a few brackets to mount to the tubing, and i got everything running and as soon as i started it i could tell something was up, i felt like i had no power and it was only running 5psi, (stock is 7-8) or hitting full boost, so i took the brackets off and mounted the MAS strait to the piping thinking the sensor was in the wrong place and it needed to be lower in the tube, so i did that and when i started it, it was running great and then a bout a day later all of a sudden it started running lean (which i think happened in the first place with the brackets) and wasnt sure why cus it ran good for a day then it went bad like it was at the begining, and i asked around and some people said that the ecu should reconize it and fix it, and others said it wont, but i just dont understand how all these companys can sell these intakes yet when you do they make ## car run worse, and from what i hear i need a tune. So if anybody has had similar experiances and would like to share that would be sick![/quote]

I just bought an 09 WRX, and was told NOT to modify the intake. The MAF sensor is factory calibrated to the size of the intake, which affects the expected amount of air going to the engine. By increasing the amount of air with your aftermarket intake, your engine is now getting getting more air than the sensor can handle, which is causing your lean condition. For more info refer to COBB TUNING article on other WRX forums.

ConiferREX 08-27-2009 06:15 PM

Man sometimes i think subaru's have minds of there own, but yeah i put it back to stock and reset teh ecu and it worked so thanks a bunch!

Hondafan 08-27-2009 10:33 PM

Really, it's been stated before in CAI forums, but it's more about the sharp bend that 02-07 models have coming out of the fender well, and a little to do with the diameter of the intake. The bend is too close to the MAF sensor, so the air coming around the bend hasn't had time to straighten and is rather turbulent as it passes the MAF. That's how more air gets by the MAF sensor without it detecting it. 08s and 09s don't seem to be as touchy as the 02-07s. Subarus have their computer programmed for just about every scenario, and that is why you need to tune the car when you mod it, because it expects certain outcomes based on specific controls, when you modify the car, it changes the outcome the car expects. Not 100% that they have a mind of their own, although it can seem that way at times.

dumdum 08-30-2009 07:25 PM

[quote=Hondafan;229457]Really, it's been stated before in CAI forums, but it's more about the sharp bend that 02-07 models have coming out of the fender well, and a little to do with the diameter of the intake. [/quote]Completely wrong
[url=http://www.cobbtuning.com/info/?ID=3223]CobbTuning.com - Aftermarket Intakes[/url]

"Potential Problems caused by Aftermarket Intakes

MAF Sensor Housing Size
The MAF sensor only samples a small portion of the air coming into the system. From that sample measurement, the engine management system can calculate how much air is actually entering the system because it knows the inner diameter of the MAF sensor housing it is sampling from.

[B]If the MAF sensor housing inner diameter changes in any way, the calculation performed by the engine management system will be incorrect. This means that the amount of air actually entering the system will be different from what the computer thinks is entering the system. This is critical because the computer determines how much fuel and timing to run based on this value of air. When it's wrong, it can cause the engine to run richer, or leaner, than it should.[/B]

With aftermarket intakes, it's extraordinarily common for the piping used to have a different inner diameter than the MAF sensor housing incorporated in the factory air box. This is due to the fact that the exact inner diameter of the factory MAF sensor housing is different than what's commonly available in the standard metal piping used for aftermarket intake systems."

ConiferREX 08-31-2009 07:45 PM

So, say i were to get some piping, or a MAFS mount that was the same size as teh stock one, would i be able to run it with out a tune?

man show 08-31-2009 10:53 PM

Not to say that it hasn't been done, but I haven't heard of many WRX/STI owners making their own homemade intakes and honestly, why go through the trouble? Keep the intake system stock until you modify your car to the point where it becomes the limiting factor in making power. Do the snorkus delete mod if you want a little more sound and use an aftermarket K&N (or similar) panel filter if you want a little more performance. If you absolutely must get an aftermarket intake, why not just get a Cobb or SPT short ram intake since they're somewhat proven to not cause problems? I'm sure you don't want to risk damaging things unnecessarily. Sorry, but I have to bring out the sleeping horsey again for this one :beatentod

ConiferREX 08-31-2009 11:32 PM

I was just sayin, haha, i have heard of people that chop off the bottom of the intake box and get a new air filter, so its technicaly like a short ram intake, but with the panel filter, so its getting the flow of a short ram and the sounds, but its not as expensive!


All times are GMT -5. The time now is 06:56 PM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.