Please Read, Need Ideas! - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-26-2010, 08:59 PM Thread Starter
WRXtuners Member
 
Join Date: Oct 2009
Location: Maine
Posts: 2
TheSoundMan is an unknown
Please Read, Need Ideas!

Ok, ive been experiencing some boost issues. Iv'e been working with my mechanic to figure it out, a friend from another forum seems to think that putting this out there might spark some ideas from some of you.

So, the problem is this, no matter what gear im in, i can only build to about 7-8 PSI.

1) we checked everything for exhaust leaks, and there are none.

2) we checked everything for a boost leak. Found a tear in the inlet pipe, I have a new one on the way, but in the mean time we sealed the tear with super glue, and I have subsequently checked it for leaks, I had my fiancee rev the motor up while I sprayed some carb cleaner on the 'repaired area' and got no response from the motor, and none got sucked in. we had initially thought that this was causing it to run leaner and pulling timing, but as stated, i believe that that can be eliminated for now.

3) we checked the wastegate actuator, and it moves freely, no snags, it does not get caught up anywhere on its range of travel, and moves smoothly.

4) I cleaned and checked the boost solonoid (stock) connect the green test connectors under the dash, and it opens (not fully, but enough to let air through)
when 12V is applied to the solonoid, it opens FULLY. Just for ****s and grins, we swapped it out for a different one any way, still no change.

5) There are no CEL's, other than the catalyst efficiency, and a ECU reset does nothing to remedy the problem.

6) I removed the hose from the turbo to the wastegate, and carefully to it for a ride, and it boost fully, easilly would have gone past 20 PSI, but wasnt feeling saucy.

7) none of the boost hoses have been altered in any way, since i lost boost, so any restrictors are still in the lines, where they should be.

So, the only thing I can draw from this is that the computer is for some reason limiting the boost, we will be hopefully data logging it in the next week, but im kind of out of ideas at this point, any one ever experience anything like this? any ideas would be helpfull, thank you in advance........
TheSoundMan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-26-2010, 10:26 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
That'd be wastegate pressure. You didn't alter or change anything in the car before this started? Unless your ECU is in limp mode. There is a mechanical problem. You still have the T fitting and the restrictor pill in the correct line? Reference the photo below.


Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
post #3 of 4 Old 03-26-2010, 10:40 PM Thread Starter
WRXtuners Member
 
Join Date: Oct 2009
Location: Maine
Posts: 2
TheSoundMan is an unknown
yea, nothing was altered. I thought about limp mode, but wouldn't that envoke a much lower rev limiter and flash the CEL/Cruise control?
TheSoundMan is offline  
post #4 of 4 Old 03-26-2010, 11:23 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
You are correct about the limp mode. Dang . Um, shoot. I was trying to spur some thoughts.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On