overboosting sources? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 02-22-2008, 03:16 AM
WRXtuners Member
 
LeohMit's Avatar
 
Join Date: Nov 2007
Location: Missouri
Posts: 137
LeohMit is an unknown
Quote:
Originally Posted by burtonboy759 View Post
if thats the case then my car is idling a lil lower than it should. unless the tach is off. its idling normally around 500rpm.
My 02' also goes down to 500 after its warm. Is this low? It runs fine.
LeohMit is offline  
Sponsored Links
Advertisement
 
#17 Old 02-22-2008, 01:31 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,481
Images: 7
mosc is a helpful contributing member
Garage
Look more closely at your tach. There is no 250rpm marked. It shows 0 and then 500 and then 750 and then 1000. It's at the second tick which is 750rpm, NOT 500 rpm

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#18 Old 02-22-2008, 10:34 PM
WRXtuners Member
 
LeohMit's Avatar
 
Join Date: Nov 2007
Location: Missouri
Posts: 137
LeohMit is an unknown
Ahhh! Yes,750,...Never noticed the 500 rite above 0!!
LeohMit is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On