Subaru WRX Forum

Subaru WRX Forum (http://www.wrxtuners.com/forums/)
-   Bolt-On Tech (EJ205 2.0L '02-05 WRX) (http://www.wrxtuners.com/forums/f52/)
-   -   a/m intercooler hoses slip off (http://www.wrxtuners.com/forums/f52/m-intercooler-hoses-slip-off-31188/)

scharvey 08-12-2011 10:06 PM

a/m intercooler hoses slip off
 
My son recently bought a 2005 WRX. It has a front mounted intercooler. Two of the clamped hose joints keep coming loose while driving. Real pain in the butt. What can we do to solve this problem?

RcrsWetDream 08-13-2011 12:10 AM

Try using hairspray... Sort of acts like a lube so you can still slip the pipes in, but then it hardens into a nice glue.

scharvey 08-13-2011 07:59 AM

That sounds like a good idea. Thanks!

dumdum 08-13-2011 08:26 AM

What clamps are being used? These "T" clamps are generally best over conventional worm gear.

[img]http://www.kshoseclamp.com/p_images/big/hose_clamp/15.jpg[/img]

scharvey 08-13-2011 11:26 AM

All but one are T-clamps. Of the two that come loose; one is a T-clamp and the other is a worm gear. How tight should the T-clamps be tightened?

dumdum 08-14-2011 01:24 PM

If they are coming loose then they need to be replaced. Either they are the wrong size or they are stripped.


All times are GMT -5. The time now is 10:02 AM.

Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.0.8pl1 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.