hesitation before boost kicks in - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 26 Old 06-11-2009, 09:27 PM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
wow i guess i am not the only one here, but yeah i would not have him tune my car ever again.
boost_556 is offline  
Sponsored Links
Advertisement
 
post #17 of 26 Old 06-14-2009, 11:52 AM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
my car gets worst now, as soon as boost comes in it missing really bad i am abt to change my turbo inlet hose but i sure hope i can figure out the prob.any ideas?please
boost_556 is offline  
post #18 of 26 Old 06-14-2009, 07:45 PM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by boost_556 View Post
my car gets worst now, as soon as boost comes in it missing really bad i am abt to change my turbo inlet hose but i sure hope i can figure out the prob.any ideas?please
If there is a hole in the inlet you are sucking in unmetered air and could be running really lean. You shouldn't even be getting into boost if it is that bad. Did installing the new inlet solve the issue?

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
post #19 of 26 Old 06-15-2009, 02:20 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
I guess you're best bet is to unlock your ecu and see if you could datalog with a different tuner and go from there.

rollin on 17's now and they're dirty
baller_v24 is offline  
post #20 of 26 Old 06-15-2009, 06:40 PM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
Quote:
Originally Posted by Kjott21 View Post
If there is a hole in the inlet you are sucking in unmetered air and could be running really lean. You shouldn't even be getting into boost if it is that bad. Did installing the new inlet solve the issue?
geting the inlet hose done this Wednesday,so would leak from the inlet hose cause the missing?If i feed my rpms up gradually it wont miss, but the minute i step on ot it misses really bad i believe i am running to damm rich as well all i am smelling is gas, so i am installing the AEM wide band as well so i will know what my air/fuel is like and monitor that more better.
boost_556 is offline  
post #21 of 26 Old 06-15-2009, 07:11 PM
WRXtuners Member
 
baller_v24's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 1,469
baller_v24 is known to be trustworthy and helpful baller_v24 is known to be trustworthy and helpful
Send a message via Yahoo to baller_v24
What are talking about when you say "missing?"

I really think you should have done a post turbo boost leak check and pressurized the system to atleast your target boost.

rollin on 17's now and they're dirty
baller_v24 is offline  
post #22 of 26 Old 06-15-2009, 10:52 PM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
yeah i will do another boost leak test after i install he inlet hose.I reset my ecu by disconnecting the battery and the CEL cleared also all the misfiring and hesitation is gone.So man i dont know what to say can someone explain this, the car feels good again and pulls to redline.
boost_556 is offline  
post #23 of 26 Old 06-16-2009, 12:26 AM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Quote:
Originally Posted by boost_556 View Post
yeah i will do another boost leak test after i install he inlet hose.I reset my ecu by disconnecting the battery and the CEL cleared also all the misfiring and hesitation is gone.So man i dont know what to say can someone explain this, the car feels good again and pulls to redline.
PLEASE DO NOT GO WOT WITH THE HOLE IN YOUR INLET! You have no idea what your AFR's actually are. It is not a good idea.

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
post #24 of 26 Old 06-16-2009, 09:29 PM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
thanks for the concern yeah here comes the misfiring again, will take it easy until i get the car re-tuned by someone who knows what they are doing unlike my friend AL, man when this is all over i will write him up really nice on nasioc make sure other people dont suffer like i did.
boost_556 is offline  
post #25 of 26 Old 06-17-2009, 08:02 PM Thread Starter
WRXtuners Member
 
boost_556's Avatar
 
Join Date: Aug 2007
Location: New York
Posts: 152
Images: 2
boost_556 is an unknown
changed the inlet hose and misfiring and hesitation just got worst would the bigger inlet hose cause this?My air/fuel is reading very lean.
appreciate any help.
boost_556 is offline  
post #26 of 26 Old 06-17-2009, 08:26 PM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
Jebus...........just take it to a professional already.It's just not very efficient to try and and diagnose a vehicle over the internet especially with someone not car savy and has very little diagnostic skills/equipment (no offense).If I could see your car in person I could have it diagnosed in 10-20 minutes with the the crap I have..............

Homebrewed tuned with Opensource!
dumdum is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On