Help!! AVC-R - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-17-2002, 01:55 AM Thread Starter
WRXtuners Member
 
Join Date: Dec 2001
Location: Honolulu
Posts: 19
s-w-a-t is an unknown
Send a message via AIM to s-w-a-t Send a message via Yahoo to s-w-a-t
Help!! AVC-R

Has anybody Installed an A'pex AVC-R? I need help in installation and if you got pic that would help me alot thankz...
s-w-a-t is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-17-2002, 01:29 PM
WRXtuners Member
 
Join Date: Dec 2001
Location: CA
Posts: 77
hypnoticwrx is an unknown
Do you have the ECU pinout chart with you? It come in handy. If not let me know and I'll email it over to you. Thank you.




Ivan
www.hypnoticperformance.com

[email]Ivan@HypnoticPerformance.com[/email]
hypnoticwrx is offline  
post #3 of 8 Old 10-17-2002, 03:16 PM
WRXtuners Member
 
Join Date: Dec 2001
Posts: 54
STiWRX is an unknown
Send a message via AIM to STiWRX
For all your ECU pinout needs check here...


http://www.ravensblade-impreza.com/index1.html

Bill Janczewski
STiWRX is offline  
post #4 of 8 Old 10-17-2002, 05:07 PM Thread Starter
WRXtuners Member
 
Join Date: Dec 2001
Location: Honolulu
Posts: 19
s-w-a-t is an unknown
Send a message via AIM to s-w-a-t Send a message via Yahoo to s-w-a-t
Thanks! I do ave the pin outs on the ECU, The only problem i have is the how and where to hook up the solenoid and the pressure sensor??
s-w-a-t is offline  
post #5 of 8 Old 10-17-2002, 08:21 PM
WRXtuners Member
 
Join Date: Dec 2001
Location: CA
Posts: 77
hypnoticwrx is an unknown
Quote:
Originally posted by s-w-a-t
Thanks! I do ave the pin outs on the ECU, The only problem i have is the how and where to hook up the solenoid and the pressure sensor??
When I had my AVC-R I mounted the soleniod right on the fenderwell by the strut tower. I will look for some pics. Thank you.



Ivan
www.hypnoticperformance.com

[email]Ivan@HypnoticPerformance.com[/email]
hypnoticwrx is offline  
post #6 of 8 Old 10-21-2002, 12:05 AM Thread Starter
WRXtuners Member
 
Join Date: Dec 2001
Location: Honolulu
Posts: 19
s-w-a-t is an unknown
Send a message via AIM to s-w-a-t Send a message via Yahoo to s-w-a-t
Okay i finally installed the thing and now i have a new problem !!! i have the cheak light on and i dont know what the heell to do....
s-w-a-t is offline  
post #7 of 8 Old 12-03-2002, 02:03 AM
TWS
WRXtuners Member
 
Join Date: Dec 2002
Location: Chicago
Posts: 22
Images: 1
TWS is an unknown
Send a message via AIM to TWS
FYI- The AVC-R isn't really designed for the WRX...most people who try to install them end up getting rid of them, because they don't work correctly.
TWS is offline  
post #8 of 8 Old 12-07-2002, 01:11 PM
WRXtuners Member
 
Join Date: Dec 2002
Location: hurricane,wv
Posts: 2
Images: 8
WRXtuner02 is an unknown
Send a message via AIM to WRXtuner02
the CEL is from disconnecting the FBC. Live with it or get a UTEC or unichip. If properly set up the AVC-r is a killer boost control.
WRXtuner02 is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome