governor speed? - Page 2 - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#16 Old 02-26-2008, 11:30 AM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,474
Images: 7
mosc is a helpful contributing member
Garage
I'm running a pro-tuned map from a Cobb AP v2.0... your tuner is wrong.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
Sponsored Links
Advertisement
 
#17 Old 02-27-2008, 06:01 PM
WRXtuners Member
 
ColoWRXer's Avatar
 
Join Date: Aug 2006
Location: Colorado
Posts: 109
ColoWRXer is more helpful than not
i'm gonna have to agree with mosc here...i'm running v2 AP as well and had a protune done almost 5 months ago....actually, when i went for the tune the tuner had to download the newest version of the software onto my AP because there had been like 3 new versions that came out in the few months that i had owned the AP.
ColoWRXer is offline  
#18 Old 02-27-2008, 07:08 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,474
Images: 7
mosc is a helpful contributing member
Garage
Quote:
Originally Posted by psinuse View Post
I thought the ECU turned boost off at around 125-130 as a kind of speed limiter?
2 questions on this one...A)How do you know it goes 150 since the factory speedo only goes to 140?, B)Where?
I'm 90+% sure at least the 02-04 have no limiter. 05 on up I can't answer.

If he answers the second question, I'd probably have to delete it LOL

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On