A/F gauge - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 07-20-2011, 08:31 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
Question A/F gauge

I just made a three pod gauge out of my clock and I got the boost hooked up, and I need to go get a piece for my oil press. gauge, but my a/f gauge is just siting on the table. I kinda have an idea of how it goes in, but I dont know for sure. I know I have to weld in (or is JB weld good? Im pretty crafty with some JB weld), but where? How far down the downpipe. And those four wires in the pic. I know power, ground, and dimmer, but whats the white wire with the connector for? Where do I plug that in at? It says wide band analog output 0-5v. It would be great if I could get some guidance from someone that has already done this. Thanks!

-Derek
Ridge10 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-21-2011, 05:09 AM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,055
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by Ridge10 View Post
I just made a three pod gauge out of my clock and I got the boost hooked up, and I need to go get a piece for my oil press. gauge, but my a/f gauge is just siting on the table. I kinda have an idea of how it goes in, but I dont know for sure. I know I have to weld in (or is JB weld good? Im pretty crafty with some JB weld), but where? How far down the downpipe. And those four wires in the pic. I know power, ground, and dimmer, but whats the white wire with the connector for? Where do I plug that in at? It says wide band analog output 0-5v. It would be great if I could get some guidance from someone that has already done this. Thanks!
The white wire is for heating the O2 sensor I believe. I put mine in the rear O2 sensor spot when I'm tuning. Seems to be the right place for my car though. I know alot of guys put them right in the mouth of the DP.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#3 Old 07-21-2011, 11:12 AM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
So I dont have to drill in my exhaust? I can just put it there?

-Derek
Ridge10 is offline  
#4 Old 07-21-2011, 03:13 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,055
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by Ridge10 View Post
So I dont have to drill in my exhaust? I can just put it there?
I'd go by the recommendation of the manufacturer of your Wide Band. Some will tell you how close to put it in the exhaust for the best results. Like I said it works for my car and several others that I have tuned, but then again maybe I have just gotten lucky all these years...

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#5 Old 07-21-2011, 03:38 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
Lol hopefully some luck will rub off. And the white wire, where do I connect it to?

-Derek
Ridge10 is offline  
#6 Old 07-21-2011, 04:19 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,055
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Quote:
Originally Posted by Ridge10 View Post
Lol hopefully some luck will rub off. And the white wire, where do I connect it to?
Did it not come with instructions? What brand is it?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#7 Old 07-22-2011, 02:46 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
Depo. They dont seem that cheap. I wired up the boost and its pretty good. I just dont know why the white wire is coming off the gauge with the powe, ground, and dimmer.

-Derek
Ridge10 is offline  
#8 Old 07-22-2011, 02:47 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
And if I do put it in the stock o2 place...What do I do with the stock o2 sensor?

-Derek
Ridge10 is offline  
#9 Old 07-22-2011, 02:58 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,055
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
It should be disabled with your software.
Okay what a minute I think I miss understood what you are wiring in. Are you wiring up the gauge or the actual sensor itself?

If it's the gauge then there should be a red, white, black and violet color wires correct?

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#10 Old 07-22-2011, 03:23 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
Ok, coming off of the gauge, there is two ports. One connection goes to the sensor harness and that goes to the sensor, and that goes in my exhaust. And in the other port, there is a black, white, red and orange wire. I hooked up the other gauges but its the random white wire on this gauge thats giving me problems. It says Wide Band Analog Output...Im guess I just leave it unpluged cause it has a bullet connector ( female) on it. Is it used for tuning? Does it plug into a controller?

-Derek
Ridge10 is offline  
#11 Old 07-22-2011, 03:25 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
And sorry if Im hard to understand lol. Im just overloaded with different things Im researching....I need to start writing stuff down.

-Derek
Ridge10 is offline  
#12 Old 07-22-2011, 03:39 PM
WRXtuners Member
 
psinuse's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,055
psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to psinuse is a WRX expert worth listening to
Your not hard to understand, just my reading comprehension is horrid at my age...lol

Give me a few I have to head to my second job in a bit. I will try and figure it out, but I think the white wire would be for using a AEM unit, or some type of standalone type EM.

Resident Grumpy Old Man(Keith)
03 SRP 2.34L
08' LGT Gears...
psinuse is offline  
#13 Old 07-22-2011, 03:59 PM
WRXtuners Member
 
Ridge10's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 170
Images: 2
Ridge10 is an unknown
Garage
Ohh, that would make sense since it says to "controller power harness". I just dont want to get my car all put back together and have a wire loose in there that should be connected to something.

-Derek
Ridge10 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On