EGT Sensor Delete - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 04-11-2006, 01:48 PM
WRXtuners Member
 
SubieSamurai's Avatar
 
Join Date: Jan 2006
Location: Connecticut
Posts: 77
Images: 3
SubieSamurai is an unknown
EGT Sensor Delete

Yesterday, my check engine light returned about 2 weeks after I put in A CEL fix. I've come to the conclusion that it has something to do with my EGT sensor. Has anyone heard of the process of doing the EGT sensor delete?

I'm hardly here at this site anymore, but if you know anything please email me at suboesamurai@yahoo.com.

Thanks!

Who says all girls only drive an automatic??
SubieSamurai is offline  
Sponsored Links
Advertisement
 
#2 Old 04-11-2006, 01:51 PM
WRXtuners Member
 
9d2TSi's Avatar
 
Join Date: Mar 2005
Location: Michigan
Posts: 3,171
Images: 5
9d2TSi is more helpful than not
Send a message via AIM to 9d2TSi Send a message via MSN to 9d2TSi
It could be either a faulty cel fix or it wasn't properly installed.

Just for clarification, is your cel fix for the downpipe or for the EGT?

My car is well, it's like 10 lbs of shit in a 5 lb bag...

<------ Click to see what I'm workin' with. ;)

Last edited by 9d2TSi; 04-12-2006 at 02:21 AM.
9d2TSi is offline  
#3 Old 04-11-2006, 02:54 PM
WRXtuners Member
 
nick4592's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 1,030
Images: 9
nick4592 is more helpful than not
Send a message via AIM to nick4592 Send a message via MSN to nick4592 Send a message via Yahoo to nick4592
Just take the EGT probe out...you dont need it...Go to Radio Shack and get a 1/2 watt, 2.2kOhm resistor, 5 for $1 (or so)...and you can use a 12mm x very short, 1.25mm pitch to plug the hole in your up-pipe...

"Life's a bowl of punch so go ahead and Spike it!" -311
nick4592 is offline  
#4 Old 12-18-2007, 04:33 AM
WRXtuners Member
 
Blakkboxer's Avatar
 
Join Date: Dec 2007
Location: Texas
Posts: 42
Blakkboxer is an unknown
Quote:
Originally Posted by nick4592 View Post
Just take the EGT probe out...you dont need it...Go to Radio Shack and get a 1/2 watt, 2.2kOhm resistor, 5 for $1 (or so)...and you can use a 12mm x very short, 1.25mm pitch to plug the hole in your up-pipe...

where exactly is this egt probe located? picture would help lol

Eric
03 NightCrawler
Blakkboxer is offline  
#5 Old 12-18-2007, 07:11 AM
WRXpert
 
dumdum's Avatar
 
Join Date: Sep 2004
Location: Virginia
Posts: 2,800
Images: 12
dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention dumdum is a WRX tech God, pay attention
It's on the up-pipe.

Homebrewed tuned with Opensource!
dumdum is offline  
#6 Old 12-18-2007, 06:58 PM
WRXtuners Member
 
Imprt4life's Avatar
 
Join Date: May 2004
Location: New York
Posts: 144
Imprt4life is an unknown
Send a message via AIM to Imprt4life
Imprt4life is offline  
#7 Old 12-18-2007, 10:47 PM
WRXtuners Member
 
Blakkboxer's Avatar
 
Join Date: Dec 2007
Location: Texas
Posts: 42
Blakkboxer is an unknown
+1 thanks bunch

Eric
03 NightCrawler
Blakkboxer is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On