cutting out problem please help - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 12-08-2008, 05:07 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
cutting out problem please help

2002 wrx,TBE, catted UP,Cobb ap currently off but it was doing it while it was on also.

ok here it goes, when ever i am in 2nd,3rd,4th or 5th and im just cruisein at like 3k rpm's and i lay it to the wood ,as it is boostinand at high rpm's it starts cutting out almost like when you run out of gas and sometimes its throws the CEL and says misfire in cyl 3. i have already swapped the coils. does anyone know what this could be, injector, fuel filter, fuel pump, fuel rail ............ anything/anyone. oh what is the restrictor pill thing everyone is talking about.



thanks for any help
justin
squirells 06 is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 12-08-2008, 06:43 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Oregon
Posts: 53
TurboRyan is an unknown
The restrictor pill or "orfice" as subaru calls it is used to regulate the air flow to your wastegate from your turbo compressor housing. If you are hitting your normal boost it wouldn't be a matter of the restrictor pill...
TurboRyan is offline  
post #3 of 24 Old 12-08-2008, 06:43 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Sounds like fuel cut. Either that or you just aren't getting enough fuel to the engine. Start by checking fuel filter, after that you may want to let us know what boost you're running. It could be that you are hitting boost cut instead. If that's the case, tuning is in order.

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
post #4 of 24 Old 12-08-2008, 07:11 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
it starts doin ti even before the turbo starts boostin, but if it was the fuel filter would that make it throw the CEL.???
squirells 06 is offline  
post #5 of 24 Old 12-08-2008, 07:13 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
off subject,\

hey turboryan how much about are you puttin to the wheels?
squirells 06 is offline  
post #6 of 24 Old 12-08-2008, 07:57 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Oregon
Posts: 53
TurboRyan is an unknown
Not sure... I haven't had it on a dyno yet. The map says 337hp, but i doubt its to the wheels...
By the way i put in a new fuel filter on sunday, i could feel a big difference in acceleration.
TurboRyan is offline  
post #7 of 24 Old 12-08-2008, 09:22 PM
WRXtuners Member
 
03 CrazyTaxi's Avatar
 
Join Date: Jan 2006
Location: Missouri
Posts: 728
Images: 4
03 CrazyTaxi is known to be trustworthy and helpful 03 CrazyTaxi is known to be trustworthy and helpful
Send a message via MSN to 03 CrazyTaxi Send a message via Yahoo to 03 CrazyTaxi
Quote:
Originally Posted by squirells 06 View Post
it starts doin ti even before the turbo starts boostin, but if it was the fuel filter would that make it throw the CEL.???
Well, #3 is the furthest from the filter. If it's clogged, you might have a drop in pressure causing less fuel to get to the cylinder. Now, this is speculation but it seems to make sense in my head...

VF34'd Corvette Killer aka Doug
03 CrazyTaxi is offline  
post #8 of 24 Old 12-08-2008, 10:13 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
ok well i will try the filter this weekend and get back to you guys and let you know.

thanks for the input
squirells 06 is offline  
post #9 of 24 Old 12-10-2008, 07:11 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
where is the fuel filter. havent even looked for it yet
squirells 06 is offline  
post #10 of 24 Old 12-10-2008, 07:23 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Oregon
Posts: 53
TurboRyan is an unknown
I followed these instructions:
FUEL PUMP INSTALL
TurboRyan is offline  
post #11 of 24 Old 12-11-2008, 06:46 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
yea is was not either fuel filter , any other suggestions. it only cuts out when when it is in gear under load. i can rev it neutral and it is just fine. what next feul pump? and could it possably be the ECU? god i hope not
squirells 06 is offline  
post #12 of 24 Old 12-13-2008, 01:49 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
ok i just got all new coils and had the injector's pressure tested and cleaned and now it is doin it worse than ever. im not talking just a little bit, im talking the entire time i am accelerating no matter how light i am on the pedal and now it is throwin: cyl 3 misfire and cyl 2 misfire and another code that just says PFFFF? have no i dea what that one is. i reallly really need help this is my only transportation to get to SCHOOL and WORK. so any other suggestions anyone. thanks Turboryan and Crazytaxi for you help.
squirells 06 is offline  
post #13 of 24 Old 12-13-2008, 03:04 PM
WRXtuners Member
 
Kjott21's Avatar
 
Join Date: May 2006
Location: Pennsylvania
Posts: 763
Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful Kjott21 is known to be trustworthy and helpful
Garage
Have you replaced the FP? Your FP could be going bad.

My name is Ken and I am a HP Junkie.
Kjott21 is offline  
post #14 of 24 Old 12-13-2008, 03:29 PM Thread Starter
WRXtuners Member
 
squirells 06's Avatar
 
Join Date: Jul 2006
Location: Texas
Posts: 87
Images: 1
squirells 06 is an unknown
no sir not yet im going to do that monday hope thats it thanks.
squirells 06 is offline  
post #15 of 24 Old 12-14-2008, 01:20 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
Thats just about the last thing beyond spark plugs...try the FP. If nothing else works take it to a dealership or a mechanic. Because their is something definatly wrong.
turmic is offline  
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome