Challenge Diagnostic - Subaru WRX Forum
 
LinkBack Thread Tools Display Modes
#1 Old 11-17-2009, 07:59 PM
WRXtuners Member
 
VTrider36's Avatar
 
Join Date: Apr 2009
Location: Vermont
Posts: 27
VTrider36 is an unknown
Send a message via AIM to VTrider36
Challenge Diagnostic

My 2004 WRX is displaying some strange symptoms, would anyone like to offer up possible issues?
here's the lowdown:
-Only snorkus delete and drop in filter mods.
- sound at low throttle in higher gears, mainly 4th and 5th. Does not make sound at any RPM in neutral
-sound is like humming/vibrating noise,kinda like when you vibrate your tongue between your teeth (hard to describe) eventually goes away as accelerating
-does not happen while in cruise control...
-I'm pretty sure there are no boost or exhaust leaks but i havent really checked thoroughly.
-No apparent performance issues, runs fine, calm idle

Pretty much i have no idea whats going on... it may not even be detrimental, but id rather it wasn't making that noise, it doesn't sound natural... any help/ideas would be welcomed and appreciated.

Thanks fellow scoob addicts
VTrider36 is offline  
Sponsored Links
Advertisement
 
#2 Old 11-17-2009, 10:28 PM
WRXtuners Member
 
VTrider36's Avatar
 
Join Date: Apr 2009
Location: Vermont
Posts: 27
VTrider36 is an unknown
Send a message via AIM to VTrider36
okay, just realized this should probly be in problem diagnosic forum, my bad. Move if necessary.
VTrider36 is offline  
#3 Old 11-17-2009, 10:38 PM
WRXtuners Member
 
man show's Avatar
 
Join Date: Apr 2007
Location: Maryland
Posts: 3,094
Images: 2
man show is a WRX expert worth listening to man show is a WRX expert worth listening to man show is a WRX expert worth listening to
I realize the sound quality on videos can be pretty bad, but it might help if you can try to capture the sound on video and post it.

John
07 WRX (Albins 5MT + Blouch 20G)
Jorge Carrillo Tuned (365 whp/340 wtq)
man show is offline  
#4 Old 11-18-2009, 07:38 AM
WRXtuners Member
 
mfarnham's Avatar
 
Join Date: Sep 2009
Location: Massachusetts
Posts: 403
Images: 3
mfarnham is an unknown
It's not because you're lugging the engine, right?

Mike
mfarnham is offline  
#5 Old 11-18-2009, 02:00 PM
WRXtuners Member
 
VTrider36's Avatar
 
Join Date: Apr 2009
Location: Vermont
Posts: 27
VTrider36 is an unknown
Send a message via AIM to VTrider36
no, im not lugging the engine. It is most noticeable at highway speeds with rpms up in the 2500-3000 range.
I'll see if i can get a video, i've never heard anything like this before...
VTrider36 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On