Acessport ???? - Subaru WRX Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 Old 02-08-2010, 07:53 PM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Acessport ????

Okay i've just talked to this guy he has one brand new 04 wrx one he said was goin to use but sold car before it came so my question is would it work with my 02 wrx
lancer_013 is offline  
Sponsored Links
Advertisement
 
#2 Old 02-08-2010, 08:54 PM
Moderator
 
newtothegame's Avatar
 
Join Date: Dec 2006
Location: Maryland
Posts: 6,493
Images: 4
newtothegame is known to be trustworthy and helpful newtothegame is known to be trustworthy and helpful
Send a message via Yahoo to newtothegame
You NEED the 02-03 WRX AP. If in doubt check out Cobbs website: cobbtuning.com.

Joshua
"2007 WRX- PPG'd, 20G- Tim Bailey tuned
Stage 2 2005 WRX
Cobbtuning.com"
newtothegame is offline  
#3 Old 02-09-2010, 02:15 AM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Will do
lancer_013 is offline  
#4 Old 02-11-2010, 12:10 AM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Found out He said it's a 02-05 one
lancer_013 is offline  
#5 Old 02-11-2010, 01:43 AM
WRXtuners Member
 
Hondafan's Avatar
 
Join Date: Nov 2006
Location: Utah
Posts: 531
Images: 2
Hondafan is a helpful contributing member
I know the connectors are different for 02-03, and 04-05 (White on 04-05, blue on 02-03 which I don't think would be really hard to mimic the jumper) to put it in its troubleshooting mode or whatever the mode is called to program the ECU. The 06-10 WRX/STi don't need the connectors anymore, you literally plug and play. The models for the APs are different between the different years. Like newtothegame said, you should jump on Cobb's site.
Hondafan is offline  
#6 Old 02-11-2010, 05:46 PM
WRXtuners Member
 
Deli_B's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 49
Images: 1
Deli_B is an unknown
Granted my knowledge of stuff is limited, but I just bought one for my 05 and with all my double checks, the part number for the 02-03 is the same as the 04-05 "sub001".

I don't know if that means it will work, but how would they know the difference if its the same part number?
Deli_B is offline  
#7 Old 02-11-2010, 06:04 PM
WRXtuners Member
 
turmic's Avatar
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 4,371
Images: 6
turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to turmic is a WRX expert worth listening to
Send a message via AIM to turmic
The base AP is all the same. Its the initalization connector thats different for 02 WRXs (Blue) and 03-05 WRXs (White). Every other model year WRX doesn't have those connectors.

So, lancer_13 needs a AP with the blue connector. He can't use one that's has the white.

That's coming straight out of my Cobb AB installation hand book.

Kirt
378awhp/373wtq Custom Dom 3 & CBRD tuned 2006 STI.
"When in doubt...flat out" - Colin McRae
turmic is offline  
#8 Old 02-12-2010, 12:29 PM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Thanks guys he's goin to get me pics then I'll show u guys
lancer_013 is offline  
#9 Old 02-12-2010, 08:03 PM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Talked to him he said the plug is one grey and one black with red tip
lancer_013 is offline  
#10 Old 02-12-2010, 08:05 PM
Moderator
 
mosc's Avatar
 
Join Date: Mar 2005
Location: Pennsylvania
Posts: 6,473
Images: 7
mosc is a helpful contributing member
Garage
I vaguely remember it coming with both connectors. The unit itself is good for the 02-05 WRX (no year STi). The connector difference doesn't mean it's a different model.

04 STi 16G powered lagless fun
04 WRX: SOLD
mosc is offline  
#11 Old 02-12-2010, 11:17 PM
WRXtuners Member
 
Join Date: Feb 2010
Location: Michigan
Posts: 4
ctgreddy is an unknown
I believe my ap has the white connector, and i've got an 02. if that helps at all.
ctgreddy is offline  
#12 Old 02-14-2010, 02:27 AM
WRXtuners Member
 
lancer_013's Avatar
 
Join Date: Oct 2009
Location: Hawaii
Posts: 92
lancer_013 is an unknown
Post pics of the plug colors if can
lancer_013 is offline  
#13 Old 02-14-2010, 09:17 AM
WRXtuners Member
 
Deli_B's Avatar
 
Join Date: Aug 2009
Location: Ohio
Posts: 49
Images: 1
Deli_B is an unknown
I literally just got my this past monday and it came with a white connector and a blue connector. Is there any difference with AP1 and AP2 what would be included or the color of their connectors?
Deli_B is offline  
#14 Old 05-01-2010, 07:04 PM
WRXtuners Member
 
Join Date: Mar 2008
Location: Massachusetts
Posts: 53
Images: 2
413TreX is an unknown
ap for my 03 has blue and white connectors
413TreX is offline  
#15 Old 05-04-2010, 07:50 PM
WRXtuners Member
 
Join Date: May 2010
Location: Maryland
Posts: 3
midian879 is an unknown
i have an 02 wrx and planning on buying vf39 turbo sti tmic 255 fuel pump and sti pink 565 injectors and then use ap map made for setup. i was reading the notes on the map and said it "defeated CEL codes". Now does this mean it will keep them from showing up and my car will still run fine?
midian879 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On